PDA

View Full Version : Help odd 3.1e wont install softmod



sycook
10-27-2009, 01:39 PM
Been using the Dummies guide all in one guide on here and prob done 8 wii's now. But just got a 3.1E which i thought great easy to do, it installed the homebrew wad and backuploader on dash but they wont launch???

Help! Would be very grateful for any help!! :(

tech3475
10-27-2009, 02:04 PM
did you use the latest version of hackmii or reinstalling it? (hackmii is an installer for HBC, Bootmii and DVDX).

sycook
10-27-2009, 02:13 PM
No doing it with the all in one guide few topics below. On fresh formatted 3.1E :(

Thanks for quick reply any ideas?

tech3475
10-28-2009, 05:48 AM
HAve you installed the latest IOS files? I think its 38, 53 and 55 using wad manager? you can get them of xbins (google auto xbins 2008) and its under wii>nintendo IOS.

sycook
10-28-2009, 08:04 AM
Thanks for your help was very odd used same files for so many wiis but tried a different guide and it worked very odd. Gutted it took like 5 hours instead of 5mins!

IrishSaint
11-15-2009, 06:05 PM
pretty sure its 3.2-4.2 but don't take my word on it