PDA

View Full Version : wii channels give black screen



iwzhidden
11-30-2009, 06:46 PM
I have an LU64 firmware 4.2U and I did have hbc and preloader installed. Well I have preloader to block updates.. But some friends messed it up. we try to fix it but failed. so it went to reformat it hoping to fix it... (NOOOOOO). so now the retail games give me a black screen when try to play them. Mii channel too and shop mii. The wireless internet has been configured and tested wii said working.. try to use wiiconnect24 and it gives a black screen and remote lose sync. was going to rehack it but wiiconnect blocks it. bannerbomb boots up but when i try wadmanager1.4 and rename it boot.dol. it doesnt boot just the black hole.. so i cant reinstalled the system menu.. Somebody know anouther way.. HELP :(

PS> mii channel-----> black screen
disk channel----> black screen
photo channel---> works

cybercom
11-30-2009, 07:36 PM
remove the lithium battery it may default the console to factory set, its on the front right corner(console laid flat) micro philips/hex screw remove for a few minutes then push back in

cybercom
11-30-2009, 07:37 PM
* of course remove all other plugs/sockets n cables first

Master747
12-01-2009, 10:47 PM
Use the hackmii installer as boot.dol with bannerbomb and see of you can reinstall the homebrew channel and bootmii.

nub111
12-02-2009, 01:47 AM
i modded my wii a couple of months ago and when i turn it on is says
"there is an important update to v0.30"

i see at the bottom of the screen ios v60 and under that it says systemmenuv449 preloader v0.29

should i do the udate or not


also when i try to run a backup game my wii freezes on a green screen anyone know what i can do?... sorry for any trouble

Master747
12-02-2009, 04:39 PM
Just install Priiloader, it's a mod of Preloader which has been discontinued. As for the green screen, you might be trying to force NTSC for a PAL game.
http://wiibrew.org/wiki/Priiloader

iwzhidden
12-04-2009, 06:00 PM
tried removing the battery.. nothing happen... if i can get hbc back in.. but wiiconnect will go black if i try to access it. is their another way.

cybercom
12-04-2009, 07:11 PM
turn off wiiconnect, reboot then try disc channel using a legit game and give it two minutes even if screen goes black. ive read that its a common fault with wiiconnect having to update like a pc router etc causing sync probs with motes, causing a channel load delay, also i found this;

"Use Dop-IOS Mod to install the IOS used by the channels that do not work, most likely IOS 31. You may also need to reinstall these channels"
courtesy of jbc007 (wiibrew.org)

iwzhidden
12-04-2009, 07:30 PM
try this waiting for disk to boot up but got black screen and wii remote loss sync..

cybercom
12-04-2009, 08:03 PM
iwzhidden you need to check this;

System menu 4.2 and LU64+ might give complications when softmodding the Wii. This guide is compatible with both of them, but everything outside the guide might not be, so be careful!!

read further,

sites.google.com/site/completesg/hacking-guide/4_2-and-lu64

goodluck!

iwzhidden
12-04-2009, 08:26 PM
thanks for the help... I can get banner bomb to boot but after i click yes. hackmii doesnt boot just black screen.. if i can get a wad manager to boot would work but wich version. then i can reload HBC, and fix my messed up channels... HELP>>> :(

cybercom
12-04-2009, 08:28 PM
check the above post some new wii's wont mod but you got bannerbomb working try latest version of bootmii

cybercom
12-04-2009, 08:39 PM
check your pm

iwzhidden
12-07-2009, 05:59 PM
got preloader back to preloader.. but have no system hacks ini. file to undo preloader. bootmii. iso..

ios V70
system menu v481
preloader v0.30

can i install wads with preloader.. reinstall system menu 4.2.
it wont let me undo preloader.
EDIT:
preloader works when i boot to it and I can install hackmii. I installed HBC. and Bootmii. But when I reboot the wii It dont show the HBC on the system menu. and If I go into preloader and try to run HBC it said its not installed. Then Back to hackmii again. and reinstall HBC. I can run HBC through Preloader but nothing works goes black or freeze. ANY title Deleter(NOPE) WAD MANAGER(NOPE) even tried running NEO( and ran unbricked disk) nope.
help.

Chaseer
12-24-2009, 09:31 PM
Sorry to post on your post , im brand new this wii thing ......
i just install HomeBrew but channel coming up there is nothing on it if someone help me i really thank full please help me out :(((