PDA

View Full Version : I lost my HDMI output



wrathchild
12-01-2009, 02:13 AM
I no longer can get a picture using my HDMI cable connected to my 1080P computer monitor. I was fooling around a few days ago with the system settings on the 360 and all of a sudden I lost my picture. Now when I turn the 360 on the first thing I get is a square pattern in the center of the screen with a bunch of pixels inside of it. Then after a few seconds the entire screen goes into a diagonal pattern. What's even weirder is that even my on screen menu for my monitor is affected by this so I can't change anything. I use a HDMI to DVI for my monitor and it was working great up to this point. Now I can only get a picture if I use the HDTV component cable that came with the 360 which only gives me 1080i or 720P. Also I was banned the day before this happened. Any help would be appreciated.


Wow I guess nobody knows. Can't believe this has only happened to me.

DT2
12-21-2009, 02:01 AM
I was fooling around a few days ago with the system settings on the 360 and all of a sudden I lost my picture.

Case in point! If it isn't broken, for the love of god DON'T try and fix it! ;)

wrathchild
12-22-2009, 08:30 PM
Case in point! If it isn't broken, for the love of god DON'T try and fix it! ;)

Ah ah ah you're so funny. You're not suppose to be able to **** anything up by playing around with the settings smart ass. So there's no case in point, in fact there's no point at all except for that one you call a cranium.:cool:

rory2005
01-05-2010, 04:29 AM
your gpu has died it was just a coincidence it happened at that time

rvvisse
01-06-2010, 01:17 AM
It's also possible that you switched to 1080p and your monitor is unable to support it. Happened to me once when moving to a TV that didn't support it. You can't change the HDMI settings while using a composite connection. I ended up memorizing the correct actions to change it back.

To get off of 1080p, do this:
Wait for xbox to boot. Up, RB, RB, A, A, A, A, Up, Up, A. (this should ask you to save if successful to 720p, if not, just wait)

Try this without rebooting if it didn't work.
B, Down, Down, A, Up, Up, A (Sets to Standard)

Then try this:
B, Down, A, Up, Up, Up, Up, A (Sets RGB to Auto)

Give it a try, but I doubt your GPU died. I bet you just fuddled your video settings. If you don't have any red rings of death then your hardware is most likely fine.

Good Luck! :D

manias
01-06-2010, 10:16 AM
if you use the component cable to put it on 720p and then switch back to hdmi does it work?

wrathchild
01-10-2010, 09:50 AM
Thanks for all the reply guys. My monitor is a Gateway 24" 1080P. It has 1 DVI, 2 Components, 1 VGA, 1 S-Video, and 1 standard Video inputs. It has always worked fine in 1080P before until the day after I got banned I was messing around in the Settings and there was an option in the Display that I changed just to see what it was. Once I made the change the problem started. Now I cannot get any picture at all through the DVI and the option is no longer in the settings so I can't undo what I did. Now I can only get up to 1080i through my components.

billybobusa
01-17-2010, 02:58 PM
Dito - my HDMI only works 1 in 10 times.

wrathchild
01-17-2010, 10:00 PM
Problem solved. I hooked my 360 up to my old HDTV and my picture came back. What happened was I disabled my Display Discovery in my settings. Hooking it up to my HDTV brought that option back and I was able to enable it again. Now I have full 1080P on my monitor through HDMI again. Yeah!!!! What I don't understand though is why that option no longer showed when connected to my monitor or other televisions in the first place.

jodie111
01-17-2010, 10:21 PM
Problem solved. I hooked my 360 up to my old HDTV and my picture came back. What happened was I disabled my Display Discovery in my settings. Hooking it up to my HDTV brought that option back and I was able to enable it again. Now I have full 1080P on my monitor through HDMI again. Yeah!!!! What I don't understand though is why that option no longer showed when connected to my monitor or other televisions in the first place.

good news for us!