PDA

View Full Version : 4.2 Help



twistedweb
12-09-2009, 12:45 AM
Ok, I started off with v3.2, however made assumption soft modding wasn't possible on the Wii without looking into it. I upgraded, am now stuck with v4.2u

I do have HBC installed v1.0.6

IOS61 v21.29

I have made backups of a few of the more expensive games I have purchased. I have tried a lot of things to get them to work. Can someone point me in the correct direction? All help is appreciated.

spooky37
12-09-2009, 02:37 AM
This will help you out: http://gbatemp.net/index.php?showtopic=171901

twistedweb
12-09-2009, 11:10 PM
Still having issues, on the one step I was getting error 2011.

Still have same specs as mentioned above.

FRanatic
12-10-2009, 01:30 PM
Did you install the proper cIOS to let the backup laucher do it's magic ?

twistedweb
12-12-2009, 12:41 PM
It wont allow me to install any cIOS

Azariel
12-17-2009, 03:22 AM
You need to do the "trucha bug restore" process ( because your NAND is not allowing writting right now, -2011 ) , it happened to me on my friends 3.4E, it will restore the trucha bug on IOS 15, and then you can change the permissions, later restore IOS 15 to its original state, then you can start installing Cios and such.
Google, "trucha bug restore ". You ahve HBC , so is easy..just do the steps , i would upload the files but dont have access to them right now, but youc an find them easily aroudn teh net, the full package.

Good luck