PDA

View Full Version : Please HELP!!



pskim
01-04-2010, 02:44 AM
Ok, I think I finally might have bricked my wii. I was installing the ciosCorp 3.6 and while it was installing the screen suddenly went black and no response from my wii.

So I powered off the wii and turned it back on and NOTHING! It's just a black screen. What have I done? Please, is there a was to undo the install? I do have the bootmii on my sd card and it seems to work. What do I do next? Please please help me.

tech3475
01-04-2010, 04:52 AM
You have two options if you have bootmii working and a backup on an SD card.

The first I recommend is to try fixing it from the homebrew channel basically try reinstalling the system menu and its related IOS using wad manager.

If you cant even get into the homebrew channel then you have to use the bootmii backup.

IF bootmii isnt working then this may not be related to CiosCorp since that should only replace IOS files, not boot2.

I suspect the reason for the brick is that if you use sys menu <4.2 then it downloaded the stub file which the system menu uses.

pskim
01-04-2010, 09:34 AM
Ok, I got my wii to boot up again. I've googled everywhere to see if anyone else had the same problem as I did but it seemed that I was the only one with this problem. This is what I did.

Luckily, I had bootmii on my sd card so I went to homebrew channel and downgraded my firmware from 4.1J to 4.0. Then I updated it again to 4.1. But from this downgrade and re-upgrading process all the necessary files that I USED to have to play some games, especially New Super Mario, were deleted and I'm getting disc read errors.

Also, I had NeoGamma r7 installed via wad and was able to play NSM before I messed things up and now every time I click on the neogamma channel, it reboots the whole system. So I deleted the neogamma using the wad manager and tried reinstalling it but NOW, I'm getting an install error (I think it was ret=-1017). Why am I getting these error messages?

How can I get the neogamma reinstalled again? And also, what are the needed files to install to play the NSM again? And yes, I did install the cios38 r14.

Thanks in advance.

tech3475
01-04-2010, 10:43 AM
try installing Cios rev14.

May also want to consider preloader or startpatch for region free, etc.

pskim
01-04-2010, 11:23 AM
try installing Cios rev14.

May also want to consider preloader or startpatch for region free, etc.

I somehow got the neogamma installed again but I dont' know why or what is causing the disc error when I install the disc of New Super mario. Before I messed it up with ciosCorp the disc channel read the disc and didn't give any disc read error and I could play by clicking on the neogamma. Now, I have to click on the neogamma first and then insert the disc or else I'll get a disc read error and have to reboot the console again.

What file am I missing? And yes, I did install the cios r14. And tech3475, thank you for all your help so far.

tech3475
01-04-2010, 11:31 AM
Is your disc patched/trucha signed? Maybe you have to reapply the signing flaw to it.

pskim
01-04-2010, 10:02 PM
Fixed it. What I did was got Pimp My Wii and let it do the work. It replaced outdated ioses and installed ones that I didn't have. Back to normal.

umit
01-16-2010, 01:21 PM
Good to hear you fixed it!:D

chronic420
02-25-2010, 10:06 PM
hi im having a problem gettin neogamma to start, i can click in it and click load, then nothing happenes just a black screen and the controller turns off , i miust have made a mistake installing. also when i go to the .WAD manager and try to install them i get ERROR! (ret = -2011) any suggestions ?