PDA

View Full Version : CIOS 249 Rev 16 problem



hanz
01-05-2010, 10:54 AM
I just updated from rev 14 to this and now SSBB doesnt work correctly on the latest GXloader build. NTSC/US dual layer full rip copied to USB drive.

Solo New Game/Adventure Mode - Mario Vs Kirby.

Upon completion of the match, a messsage is displayed stating that an error has occurred and that the user should read the instruction manual. Reproduction rate is 100%. In addtion, neogamma R8 Beta 15 doesnt work at all with this Cios version. Is it safe to overwrite with 14 again, as that seemed more stable to me?

Any ideas?

Thanks

Edit: SSBB didnt work with rev14 either, as I just remembered, yet I thought rev 16 fixed the dual layer issues.

tech3475
01-05-2010, 02:01 PM
I had this as well, I ended up installing CIOS 222 and setting USB loader to run that instead of Cios 249.

Either that or try CIOS rev 12/13.

hanz
01-05-2010, 03:08 PM
I had this as well, I ended up installing CIOS 222 and setting USB loader to run that instead of Cios 249.

Either that or try CIOS rev 12/13.

Just installed 222 and set that from the loader options. Now works, thanks:)

lenitao
01-06-2010, 03:13 PM
SSBB works fine for me, with cios rev16

i have 222 and 223 rev4 installed, maybe that helps

also, i have played a part of the adventure mode and videos with no problems

maybe 222 and 223 solves the problem?

hanz
01-06-2010, 07:49 PM
SSBB works fine for me, with cios rev16

i have 222 and 223 rev4 installed, maybe that helps

also, i have played a part of the adventure mode and videos with no problems

maybe 222 and 223 solves the problem?

222 solved it, as it had nothing to do with rev 16. Thanks for the input though.