PDA

View Full Version : This is driving me nuts with USB loading



Hoowahman
01-22-2010, 08:19 AM
Ok I've spent at least 7-8 hrs last 2 nights trying to get this to work. I've been out of the scene for a while but decided to get a 320gb usb WD elements hard drive to load games off of. I then use wii flow to view / run the games and I'm getting weird results. New Super Mario Bros runs fine but games like Mad World and Metriod Prime Triliogy just stays at "Please wait.." and my controller turns off.

I made sure these are the NTSC version of the game for my NTSC console. I had like 10-15 games on the drive all at once before but did an integrity check with one of the wbfs tools and found many games not checking out and having bad LBA errors. So I reformatted the WBFS partition and put 4-5 games on one at a time and they check out now with the same results being stuck at "Please Wait.." for those certain games.

I also updated my IOS's to 4.2 with the safe updating tool, then updated IOS 249 with cIOS36 rev 17 tool via the network. Is my modchip getting in the way when running off a usb harddrive? I have a wiiNinja installed but don't care to load games from disk anymore. Does anyone have any ideas what I could try? The next thing I'm going to try is thinking I might have a bad harddrive because of those integrity checks is to try a different drive.

Thanks for your help!
Hoowahman

Hoowahman
01-25-2010, 08:24 AM
Well I figured out this weekend it seems to be the laptop drive i'm using as when using a larger powered usb drive it seems to load all these games fine. It seems it may have had issues with games that were large in size. Anyone else experience this with laptop drives, it may be that it's just a bad drive so i'll have to do some large file tests on it.

tech3475
01-25-2010, 09:43 AM
try using CIOS 222/223 or CIOS rev14.

rev 15+ are known to have issues but CIOS 222 works fine for me.

Also I recommend using the latest stable version of usb loader GX.

ThreeDog
01-25-2010, 12:21 PM
Well I figured out this weekend it seems to be the laptop drive i'm using as when using a larger powered usb drive it seems to load all these games fine. It seems it may have had issues with games that were large in size. Anyone else experience this with laptop drives, it may be that it's just a bad drive so i'll have to do some large file tests on it.

I recently prepared a Wii for someone on 4.0e with a 1.5tb WD elements drive.
Try following the guide here http://gwht.wikidot.com/ios249 and see if any of the steps from 249 - hermes - usbloader help. I quite like CFGloader, does that work for you?

If you're concerned about the drive visit western digital http://support.wdc.com/product/download.asp?level1=3&lang=en download the Data Lifeguard Diagnostic for Windows for your drive, try a quick test first and examine your SMART values if they come up clean try an extended test.

http://wiki.gbatemp.net/wiki/index.php?title=USB_Devices_Compatibility_List says your drive should work.


Works great with USB Loader GX Rev741 cIOS38 Rev14, first patition FAT32, second patition WBFS

Hope this helps

DnZ
01-27-2010, 06:45 AM
Thanks for the links! I also want to be able to properly run them off a external hard drive as well.