PDA

View Full Version : Updating from 3.2U, Need help



ModManiac
04-20-2010, 09:31 PM
I have a hard-modded (D2CPro) Wii that's currently at 3.2U. I also have Homebrew Channel installed. I have been out of the modding scene for the past year, so I don't know much about any recent advancements.

I want to be able to update my Wii to the newer firmware so I can play more recent games, without losing the ability to run homebrew. I heard about custom IOSs. Can I install these through the Homebrew Channel? I need some more info on this.

Also, I usually run Wii Brick Blocker on my backups before burning them, so they don't force updates. I have never used an iso loader, since I prefer to have hard copies of all my backups. Does this still work most of the time? I heard New Super Mario Bros Wii does NOT work when run from a disc, and only works from an iso loader.

Any info is appreciated.

tech3475
04-21-2010, 01:24 PM
1. Some newer games such as NSMB require either a softmod (e.g. neogamma) or firmware update to run
2. Just install any ios files you need by running DOP-IOS, typically you need 38, 53 and 55.

This is probably the easiest way to run newer games.

You can also run WiiSCU to update just the shop channel etc. http://wiibrew.org/wiki/WiiSCU

ModManiac
04-22-2010, 05:35 PM
1. Some newer games such as NSMB require either a softmod (e.g. neogamma) or firmware update to run
2. Just install any ios files you need by running DOP-IOS, typically you need 38, 53 and 55.

This is probably the easiest way to run newer games.

You can also run WiiSCU to update just the shop channel etc. http://wiibrew.org/wiki/WiiSCU

Thanks for the reply.

I've done exactly what you said, installed the IOSes with Dop-IOS, also booted up NeoGamma in HBC. However, I'm still unable to get New Super Mario Bros Wii to run.

In the Wii disc channel, it says "Unable to read disc", and when I try to boot it in NeoGamma, it says "Disc error 1252".

I've already used WiiSCU and Dop-IOS to update the following IOSes: 38, 53, 55, 61 (As well as cIOS 36). All my other backups on CD-Rs work fine through the disc channel.

ModManiac
04-23-2010, 12:02 PM
Update: Ok, I've managed to fix my problem by updating to the newest Custom IOS Rev 19 (using Waninkoko's installer). I can now run the game perfectly from a USB stick in NeoGamma.

It's just a little annoying I still can't run it from a disc, even in NeoGamma (I get "Error 1234 Inquiry").