PDA

View Full Version : Using a 2tb 3.5" Sata hdd in ps3...Formats, but fails boot?



Nicotine
09-15-2010, 12:02 AM
has anyone successfully used a 3.5" 2tb hdd in a ps3?

im using a male to female sata cable, and an external sata power source.

when i plug the drive in, turn the system on - it asks to format. goes to %100, then says hit x to restart the sytem.

i hit x. it restarts - then nothing.

if i power cycle the system, it fails boot. turn the hdd off, it'll boot (but say there is no recognized drive).

if i put the drive into my pc, there is no file table..... (it's suppost to be fat32, correct?)

has anyone gotten this successfully to work? i tried with a WD Green 2tb and a Seagate 2tb.

thanks guys!

Neo1607
09-15-2010, 03:35 PM
PS3's can only handle 1tb HDD's just now, possibly they may add support for larger drives in the future

Nicotine
09-16-2010, 01:41 AM
ugh...

well, time to take out a 1tb from my pc, drop that stuff to a 2, then use the 1tb on the ps3.

if it works, fantastic - and thanks for the help. i'll let ya know how it works.

Nicotine
09-20-2010, 12:57 AM
Thanks again!

I took a 1tb outta my media box (replaced it with that 2tb). and it worked in the ps3 perfect.