PDA

View Full Version : PS3break, could I use it at Playstation 3.42 ?



johngo
01-28-2011, 04:36 AM
Just found a PS3 Break V1.2 at
i'm a spamming ****
It’s said that it is available for all PS3 versions under V3.5, is that true?
Can a clone PS3 Break have such power?

tech3475
01-28-2011, 09:12 AM
IIRC anything above 3.41 requires a downgrade to use a JB dongle which is risky, particularly since many models (particularly phats) will lose BD playback.

billysastard
01-28-2011, 09:51 AM
IIRC anything above 3.41 requires a downgrade to use a JB dongle which is risky, particularly since many models (particularly phats) will lose BD playback.

tech, hes a spammer not a user needing help, each post is asking for help but always linking to the same chinese webstore, clever way to spam but still spam.

obviously his postcount will be at 3 forever, i'll leave his post here (edited) but hes still banned as of now.

tech3475
01-28-2011, 11:16 AM
my mistake.

billysastard
01-28-2011, 12:02 PM
my mistake.

mine too, i helped him in his first thread, it was easy to fall for.