ModChipCentral - 360


Results 1 to 4 of 4
  1. #1
    Join Date
    Jan 2006
    Posts
    463
    Total Thanks Given
    0
    Total Thanks Received
    0
    Total Thanked Posts
    0

    Question Networking XBMC with Windows 7?

    Apparently Windows 7 has some security stuff added for your home network and makes it something called "Homegroup" rather than the old style (XP) where you name your network and everything is pretty open.

    When I tested to see if I could transfer files with the XBMC file manager I can no longer even detect the network or my PC, although I am still getting an internet connection. Anyone have a clue?

  2. #2
    Join Date
    Apr 2005
    Posts
    1,291
    Total Thanks Given
    0
    Total Thanks Received
    0
    Total Thanked Posts
    0
    Stupid question but did you enable file sharing in Win7?

    Also 'homegroup' has been a part of Windows for years, its the default workgroup name, make sure they are the same on both Win7 and XBMC.
    Support developers and go buy brand new games.

  3. #3
    Join Date
    Jan 2006
    Posts
    463
    Total Thanks Given
    0
    Total Thanks Received
    0
    Total Thanked Posts
    0

    Cool

    Yeah, from what I can tell I have the folder sharing set correctly on Win7. I've been using XP up until now so "homegroup" is new to me. It was "workgroup" but you could also create your own network name. I guess Win7 networking stuff is something I need to learn a bit more about in any case.

    There's really no way to create settings in XBMC as far as I know. If you just try to "Add Source" and go through network detection it should be there...or at least it was with XP.

    Well, it looks like I've got some weekend homework.

  4. #4
    Join Date
    Jan 2006
    Posts
    463
    Total Thanks Given
    0
    Total Thanks Received
    0
    Total Thanked Posts
    0

    Cool Up and running!!!

    Control Panel > Network and Sharing Center

    on left Change Advanced Sharing Settings

    turn on Network Discovery
    turn on Public folder Sharing
    turn on Media Streaming
    Enable file sharing for devices that use 40- or 56-bit encryption (not sure if this is needed)
    turn off Password Protected Sharing (you still can use passwords though read on)

    I had set up a HomeGroup which may or may not have been causing a problem. In any case I don't need to have one so I removed it.

    Network Sharing Center bottom left "see also" HomeGroup
    click on HomeGroup to change settings
    Leave the HomeGroup


    Adding a shared folder that XBMC can access -
    Right Click on the folder and select properties Then select the "Sharing" tab and click the "Share" button. Now from the pulldown you can select "who" you want to share the files with.

    If you chose to associate with a specific account or owner then you will need to use that user log-in and password from XBMC when you want to access that folder.
    Once signed in access will remain until you shut down XBMC.

    If you wish the files to be open access -
    Select "Everyone" from the pulldown and then click the "Add" button and you will see that "Everyone" is now in the lower "permission" area. You will also be able to set the Permission Level from the pulldown within that area. Then make sure you click on "Share" at the bottom.


    Hope this helps anyone else who needs the info in the future.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
ModChipFactory

R4Depot


Powered by vBadvanced CMPS v4.3.0