DSGamerWorld


ModChipCentral - Wii

Results 1 to 1 of 1
  1. #1
    Join Date
    Nov 2005
    Posts
    47
    Total Thanks Given
    0
    Total Thanks Received
    0
    Total Thanked Posts
    0

    Unhappy zelda skyskward not working from softmod , help needed

    i currently have 2 softmodded wii's . i have an orginal white wii running 4.2u and i think i have currently all the correct updates on this wii, but when i try and playing skyward sword on my other black wii running 4.1u , it will start to load but then jump top back directly to the wii main menu . i beleive i have uploaded all my current wii wad's correctly and have even updated my system menu from 4.1u to 4.2u ,i also ahve tried usb gx loader,configuible usb loader and wiiflow and i still have the same results where it jumps back to the wii main menu ..my white wii running 4.2u is playing skyward sword on wifflow perfectly ,can any one help me to figure out why my other wii wont play this one game ?i have already tried changing the system menu and going into each usb loaders configs and trying to change the settings but all attempts have failed...is it possible to back up all IOS's and WAD's off my white wii and then copy them to my black wii ???
    Last edited by shadowfire36; 12-13-2011 at 11:31 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Powered by vBadvanced CMPS v4.3.0