Amiiqo Android Phone Compatibility

Discussion in 'Official 'N^2 Elite' Support Forum' started by GaryOPA, Aug 29, 2015.

  1. 23,497
    1,975
    113
    GaryOPA

    GaryOPA Master Phoenix Admin Staff Member Top-Dog Brass

    Joined:
    Mar 18, 2006
    Media:
    443
    Occupation:
    Design Eng.
    Location:
    Tropical Island
    Home Page:
    The Amiiqo Team Needs Your Help!

    Please reply to this topic if your phone is confirmed as compatible with the Amiiqo app, please state phone model and android version]

    [​IMG]

    Amiiqo Team wants to get a full run-down on phones that are working for their customers, to help others that are buying new devices and also to help them track down any issues on some phones that are not working correctly for others.

    If you have a working phone, that you been able to correctly dump an 'amiibo' with using their Android App, then please reply to this sticky thread with your phone model, and version of android, and any special steps you needed to do.

    For others still having problems, the team sent me this very helpful tip on how to get it working if you having problems:

    That's all folks, and remember please keep this thread clean and on-topic, mods will remove off-topic posts! :)
     
  2. 128
    12
    18
    EllioneDHunter

    EllioneDHunter Lesbyterian (N2Elite Mod) Staff Member Clean-Up Crew

    Joined:
    Jul 24, 2015
    Occupation:
    USPS Full-Time MH
    Location:
    In Aqua's Friendzone v(QnQv )
    Home Page:
    Seems like the app only works with lollipop though lower versions should be functional. Not sure what the deal is.
    Supported:
    LG/Google Nexus 4, Android Version 5.1 (My own phone)
    Samsung Galaxy s4, Android 5.0.1 (Brickswereshat)
    Samsung Galaxy Grand Prime 4G (SM-G530T), Android Version 5.1.1 (eiji-kun)

    Unsupported:
    Samsung Galaxy s4, Android 4.4.4 (Brickswereshat)
    Note 3, 4.4.2 - Most likely a hardware issue dealing with using broadcom NFC instead of NXP. May work on lollipop. (Various people including me)
    Any iPhones - NFC is unusable with anything that isn't forced by Apple (Common knowledge)
    Androids running anything lower than Jellybean (4.1) - Some do work below 4.4.2 but it depends on the phone. Though it may not work on higher versions as well, once again depends on the phone.
    Windows Phones - App doesn't work with them.
     
  3. 12
    0
    0
    o0achilles0o

    o0achilles0o Loyal Member

    Joined:
    Feb 13, 2007
    Nexus 5 - 5.1.1 - works
    Nexus 7 (2013) - 5.1.1 - works
     
  4. 7
    0
    0
    madisonsdaddy

    madisonsdaddy Loyal Member

    Joined:
    Aug 30, 2015
    Nexus 6 (5.1.1) - Works
     
  5. 5
    0
    0
    Stremon

    Stremon Loyal Member

    Joined:
    Mar 12, 2006
    Huawei Ascend P7-L10 - 5.1.1 - Works
     
  6. 2
    0
    0
    Sillywalks

    Sillywalks Loyal Member

    Joined:
    Aug 31, 2015
    OnePlus One - CM12 - 5.0.2 - Works
     
  7. 34
    2
    0
    cookie

    cookie Loyal Member

    Joined:
    Feb 7, 2014
    Samsung Galaxy S3, Android 4.3 - works
     
  8. 2
    0
    0
    dacroyolakidd

    dacroyolakidd Loyal Member

    Joined:
    Aug 31, 2015
    Samsung Galaxy Note 3, Android 4.4.2 -
    Rarely scans. When it finally does scan, it gives the message "ERROR: Unsupported NFC tag found"

    Samsung Galaxy S3, Android 4.3 -
    Works perfectly.
     
  9. 2
    0
    0
    maiden1988

    maiden1988 Loyal Member

    Joined:
    Aug 28, 2015
    Working:
    Nexus 6 (5.1.1)
    Nexus 9 (5.1.1)
    Samsung Galaxy Nexus (CM 12.1)
     
  10. 103
    10
    0
    sageangel

    sageangel Loyal Member

    Joined:
    Sep 18, 2014
    HTC Desire C, Android 4.0.3 NOT working for managing banks only, all other functions fine
     
  11. 6
    0
    1
    TotakaK

    TotakaK Loyal Member

    Joined:
    Aug 31, 2015
    Samsung Galaxy S2 Skyrocket (4.1.2)
    Everything works.
     
  12. 71
    5
    8
    deloreancowboy

    deloreancowboy Loyal Member

    Joined:
    Aug 31, 2015
    HTC One M7 5.0.2 Works Full Functionality
    Samsung Galaxy S6 edge+ 5.1.1 Works Full Functionality
     
  13. 1
    0
    0
    Geiger

    Geiger Loyal Member

    Joined:
    Sep 2, 2015
    Samsung Galaxy Note 3, Android 5.0 - Works, but no images show on additional banks
     
  14. 34
    2
    0
    cookie

    cookie Loyal Member

    Joined:
    Feb 7, 2014
    Samsung Galaxy S6 32GB, Android 5.1.1 - works
     
    Last edited by a moderator: Sep 3, 2015
  15. 4
    0
    0
    lambdadeltawitc

    lambdadeltawitc Loyal Member

    Joined:
    Sep 3, 2015
    Samsung Galaxy S6, 64GB,

    I can scan Amiiboos, but wont detect the actual Amiiqo
     
  16. 4
    0
    0
    AliMarMalchen

    AliMarMalchen Loyal Member

    Joined:
    Aug 31, 2015
    Samsung Galaxy S3 - Running CyanogenMod (KitKat). Works flawlessly.
     
  17. 2
    0
    0
    ory25

    ory25 Loyal Member

    Joined:
    Sep 4, 2015
    I have a note 3 5.0 and doesn't work for me

    Edit:
    Don't know if this is important but it is a Verizon note 3
     
    Last edited by a moderator: Sep 4, 2015
  18. 5
    0
    0
    Cybernator

    Cybernator Loyal Member

    Joined:
    Mar 11, 2009
    Works flawlessly on a OnePlus One.
     
  19. 8
    0
    0
    deathpenaltyx

    deathpenaltyx Loyal Member

    Joined:
    Aug 20, 2015
    Samsung galaxy note 3 lollipop 5.0 can scan amiibos but not the amiiqo ay ideas
     
  20. 2
    0
    0
    thedarkmesh

    thedarkmesh Loyal Member

    Joined:
    Sep 7, 2015
    Samsung S5 4.4.2 - Unable to scan the puck
    Samsung S5 5.0 - Works without issue.
     

Share This Page