Backups won't load anymore after replacing internal hdd

Discussion in 'PS3 Hardware Repairs & Problems' started by Extince, Feb 4, 2011.

Thread Status:
Not open for further replies.
  1. 68
    0
    0
    Extince

    Extince Loyal Member

    Joined:
    Feb 9, 2007
    I got the following problem. Because my 40gb hdd was to small i changed it yesterday with a 500gb internal hdd.

    On my 40gb hdd i had cfw 3.55 kmeaw running, after changing my hdd it didnt ask to update another firmware ore whatever it just staid on 3.55 kmeaw. But my backups that did load on my 40gb wont load on my 500gb hdd.

    I tried it with gaia manager (2.07) and multiman (also the latest version). They recognize the backups but when i load them, the original disc inside wont change in the backup icon in the xmb. I already tried lv2 patch and fix permissions but still the same problem. Ive tried to start them with rogero but this wont work either. These are the same backups that worked fine with my 40gb hdd.

    The backups are rips from my original games and are NOT downloaded games or whatso ever.

    Can someone please help me? Thanx!
     
Thread Status:
Not open for further replies.

Share This Page