cios rev14 problem

Discussion in 'Wii Game Ripping, Custom Mods' started by steplay29, Nov 18, 2009.

  1. 235
    0
    0
    steplay29

    steplay29 Loyal Member

    Joined:
    Nov 19, 2003
    Home Page:
    hi all,

    just soft modded a friends wii system 3.2e and installed neogamma8 r7 and cios rev14.the problem is that every game he tries freezes all the time and it even freezes on the system menu.if i install cios rev7 everything is ok no system menu freeze,but neogamma wont work as it says it needs cios rev14.i tried an old backup launcher and some games work but none of the newer ones (#001 error) is displayed.

    any help would be brillant.thanks.
     
  2. 128
    0
    0
    spooky37

    spooky37 Loyal Member

    Joined:
    Oct 9, 2005
    Neo gamma r8 b7 should really be used with cios rev 15 (but of course it does work with cios rev 14). Have you tried using neo gamma rev 7 with cios 14, works flawlessly with every softmod I do. Have never heard of the system menu freezing after a softmod :confused:, Which method did you use to softmod the machine ? Just out of curiousity.
     
  3. 235
    0
    0
    steplay29

    steplay29 Loyal Member

    Joined:
    Nov 19, 2003
    Home Page:
    i used banner bomb to install the homebrew channel,then wad manager to install ios16,then ios16 manager to install cios fix.i then ran cios downgrader to install 3.2e.then i install cios38 rev7,then ios's 38,53 and 55 (latest versions),then finally neogamma8 r7,but had to install cios38 rev14 as neogamma wont wont work with 7.thats when things start to freeze.:confused:
     
  4. 128
    0
    0
    spooky37

    spooky37 Loyal Member

    Joined:
    Oct 9, 2005
    Would suggest a full system format and start again, did you do a nand backup ? Did you install bootmii ?
     

Share This Page