Download Centre

Discussion in 'NDS FlashCarts, Custom Mods' started by chris_seaviewfc, Aug 28, 2006.

  1. 147
    0
    0
    chris_seaviewfc

    chris_seaviewfc New Member Loyal Member

    Joined:
    Aug 26, 2006
    Please post attachments of FlashMe and say what console they are for, the version of flashme, the ds verstion, ds type NDS, NDSL.
     
  2. 371
    0
    0
    gama

    gama New Member Loyal Member

    Joined:
    Jun 3, 2006
    For/Pour DS Lite (contains regular and stealth version):
     
    Last edited by a moderator: Sep 17, 2006
  3. 799
    0
    0
    outphase

    outphase New Member Loyal Member

    Joined:
    Mar 5, 2006
    the one gama posted works on old DSes also.
     
  4. 147
    0
    0
    chris_seaviewfc

    chris_seaviewfc New Member Loyal Member

    Joined:
    Aug 26, 2006
    DS Flashme firmware with only 2 levels of brightness???
    can someone attach this
     
  5. 371
    0
    0
    gama

    gama New Member Loyal Member

    Joined:
    Jun 3, 2006
    Actually, it doesn't matter if you flash the flashme for lite on phat, you will still have 2 level of brightness.
     
  6. 552
    0
    0
    MR_COW

    MR_COW New Member Loyal Member

    Joined:
    Jun 4, 2006
  7. 47
    0
    0
    quikkid

    quikkid New Member Loyal Member

    Joined:
    Jul 11, 2005
    Home Page:
    Is there a Flashme_stealth for DS Lite and if so, where can I find it, I've been looking for a while.
    Thanks in advance.

    Edit: Nevermind, found out in another thread that the above zip file includes the stealth version as well.
     
    Last edited by a moderator: Sep 10, 2006
  8. 0
    0
    0
    edge808

    edge808 Guest

    Flashme V7 Stealth

    Flashme V7 Stealth

    - 4 Levels of brightness
    - Warning Screen Enabled
     
  9. 111
    0
    0
    EazyX

    EazyX New Member Loyal Member

    Joined:
    Jul 30, 2005
    Nevermind, question was answered before!
     
    Last edited by a moderator: Sep 17, 2006
  10. 0
    0
    0
    motorollin

    motorollin Guest

    Hi, I'm trying to download the file in the first posting, but when I click on the file it says I'm not logged on or don't have permission to view the page. I'm trying to find FlashMe and the right firmware for a DS Lite. Can anyone help?
     
  11. 23
    0
    0
    kiryo

    kiryo New Member Loyal Member

    Joined:
    Nov 24, 2006
    nobody minds if i add somethings i found?
    i attatch:
    in zip:
    1.flashme v7(269kt) with 2 lvl of brigness works fine
    2.flashme v7(525kt) with all brighness lvl:s (using now) best solution i guess
    3.flashme lite beta(1,26kt) not tested
    4.flashme not lite(282t) not working, claims to be non beta version mented for nds lite. From:http://www.elotrolado.net/showthread.php?threadid=539924
     
    Last edited by a moderator: Dec 4, 2006

Share This Page