Error 8002F957 when trying to install Rebug 4.81.1 DECR LE

Discussion in 'Official Codename: REBUG Support' started by selecters75, Jan 26, 2017.

  1. 2
    2
    1
    selecters75

    selecters75 Loyal Member

    Joined:
    Jan 26, 2017
    Hello everyone, I have a DECR-1400A PS3. I've been trying to install Rebug 4.81.1 DECR LE (http://rebug.me/official-rebug-4-81-1-decr-le-cobra-7-31-toolbox-2-02-10-decr-ed-jan-2nd-2017/) but I keep getting a 8002F957 error.
    I'm basically going to system updates > Storage > selecting the 4.81.1 package and when I press X a few seconds later I receive the error message.
    Am I missing something here? Any previous step? I need to update this system to 4.65 or superior.

    Thanks!
     
    Chris1988 likes this.
  2. 2
    2
    1
    selecters75

    selecters75 Loyal Member

    Joined:
    Jan 26, 2017
    I've managed to solve it. Downgraded to 3.55, then flashed Rebug 4.81.1.
     
    Chris1988 likes this.
  3. 1
    0
    1
    Chris1988

    Chris1988 Loyal Member

    Joined:
    Jan 29, 2017
    I'm having the same problem what are the steps to take to down grade?
     

Share This Page