hit tracker

Fix for "Green led and then nothing anymore"

Discussion in 'Official 'Stargate 3DS' Support Forum' started by b4rtj4h, Jan 6, 2018.

?

Did the other MicroSD trick work for you?

  1. YES

    1 vote(s)
    20.0%
  2. NO

    4 vote(s)
    80.0%
  1. 12
    0
    1
    sven206rc

    sven206rc Loyal Member

    Joined:
    Jan 7, 2018
  2. 21
    0
    1
    b4rtj4h

    b4rtj4h Loyal Member

    Joined:
    Dec 13, 2017
  3. 30
    1
    8
    royster77

    royster77 Loyal Member

    Joined:
    Jul 5, 2017
    Stargate came back with the sad fact that my card will need to be replaced. Sorry if I got anyone's hopes up! The tech support email advised "I will forward your email to the team and they will arrange to replace your faulty card."

    I'll let you know if they will do it direct or if it'll be an RMA to the supplier
     
  4. 21
    0
    1
    b4rtj4h

    b4rtj4h Loyal Member

    Joined:
    Dec 13, 2017
    To me they said that I had to deal with the supplier. Problem there was that it would cost 15 euro to send it back to China
     
  5. 30
    1
    8
    royster77

    royster77 Loyal Member

    Joined:
    Jul 5, 2017
    Second cart did the red light thing on me last night, icon showing up after inserting the cart and playing the intro music/sfx then the red light comes on on the cart and it refused to be read. I figured I'd try anything, the fixes mentioned here didn't work again but I DID manage to get it to work again, although it's not a great fix because taking the cart out then putting it back in reverts back to the red light problem...

    First, turn the 3DS off. Next, plug the USB cable into the cart then insert into the 3DS. Turn the 3DS on. At this point I got 2 blue screens, and tiny writing showing the ROM or something. Cart light was green. I removed the cable, and held 3DS power button down until power off, then power back up. Games now load correctly.

    As a temp fix it works, but perhaps it is a bug in the firmware? Hopefully it can be fixed permanently

    Let me know if this works for anyone else, and I'm going to try it on the first cart tonight
     
  6. 21
    0
    1
    b4rtj4h

    b4rtj4h Loyal Member

    Joined:
    Dec 13, 2017
    That is a weird fix... that would mean that indeed the firmware is bugged?
     
  7. 30
    1
    8
    royster77

    royster77 Loyal Member

    Joined:
    Jul 5, 2017
    Perhaps not an actual coding bug as if it were I would expect this to be happening to everyone. Perhaps there's a glitch, and reflashing the firmware onto the cart could fix it, however there is no firmware or flashing utility available for it yet is there?
     
  8. 21
    0
    1
    b4rtj4h

    b4rtj4h Loyal Member

    Joined:
    Dec 13, 2017
    But how do you flash the card?? And how do you update your Firmware? All I can find are the files for DS mode on their website.
     
  9. 30
    1
    8
    royster77

    royster77 Loyal Member

    Joined:
    Jul 5, 2017
    I would imagine there is either a utility or you'd use Putty or something else, when you plug the USB cable into the card it comes up as a serial connection. A utility or something would copy the firmware over to the cart that way, otherwise what's the USB port on the cart for?

    I don't think there is anything out yet for those.
     
  10. 12
    0
    1
    sven206rc

    sven206rc Loyal Member

    Joined:
    Jan 7, 2018
    I bought the same card, but the issue is still present. Now i can switch thru the game list but when the icon and name of the game is shown, the led goes red and the game doesn't start. But some games runs with the red led. Really strange.
     
  11. 30
    1
    8
    royster77

    royster77 Loyal Member

    Joined:
    Jul 5, 2017
    This "trick" stopped working sadly, so now both carts have the red light issue. Sending them both back for replacement, I'm hoping this isn't a common issue. With no documentation I can only assume that the red LED means the cart is not able to correctly read the SD card. It also meant that any DS games (when it was working) would not write the save so any progress was lost, before the red light the saves worked fine.
     

Share This Page