hit tracker

Help getting Super Robot Wars Z3 Jigoku-hen to work on Rebug 4.8

Discussion in 'Official Codename: REBUG Support' started by Berabouman, Nov 22, 2016.

  1. 17
    0
    1
    Berabouman

    Berabouman Loyal Member

    Joined:
    Nov 1, 2013
    After years of being on Cobra 3.55, I finally upgraded to Rebug 4.8 with the kind assistance of the PS3hax Discord channel. Most games work now, but I am having trouble getting SRWZ3 to work.

    What happens is after I run the game with Webman manager (installed via Rebug Tools) all I get is a black screen and nothing else happens. I can exit the game via the PS button (which means my console is not frozen) but I can't actually play it. I have tested like 3 different versions of the game downloaded from different sites, so I doubt that it is a bad rip.

    I've found some 4.xx fixes, so I put the new eboot.bin in the appropriate folder, but still no dice.

    I have also found some .pkg fixes, but I encountered a new problem in trying to install them - when I use the new Package Manager that was installed with Rebug, there are no files displayed on my external HDD (I get a blank right hand side of the screen) even though I can run other games just fine, so obvious my HDD is being detected (all my games are on my external HDD) Sometimes while using the Package Manager my system also freezes for some reason.

    Please assist! Would really like to get the game going.
     
  2. 25
    2
    3
    nester

    nester Loyal Member

    Joined:
    Mar 9, 2014
    Hi try to delete old game data it may help.
     

Share This Page