help with wii problem

Discussion in 'Wii Game Ripping, Custom Mods' started by red_ice, Dec 26, 2009.

  1. 47
    0
    0
    red_ice

    red_ice Loyal Member

    Joined:
    Jul 24, 2007
    i have a new wii with firmware version 3.4U and i have the homebrew channel running on it but when i launch usb loader 1.5. i get the following error message

    custom IOS could not be loaded(ret=4100)

    how can i fix this?
     
    Last edited by a moderator: Dec 26, 2009
  2. 378
    0
    0
    ash1471

    ash1471 Loyal Member

    Joined:
    Oct 30, 2005
    Location:
    Stockport Manchester
    Home Page:
    Download and install this.

    IOS249-v14.wad or cIOS38_rev14-Installer.dol ( a google search will soon find it.)

    Then install this,

    NeoGamma R8 Beta 15

    They should get you up and running.


    ASH
     
  3. 47
    0
    0
    red_ice

    red_ice Loyal Member

    Joined:
    Jul 24, 2007
    ok thanks and everything works now.
     
  4. 4
    0
    0
    shanker34

    shanker34 Loyal Member

    Joined:
    Dec 30, 2009
    I'm having a similar problem but I think I have the newest version of the firmware. Are you using the USB Backup Loader application? I get homebrew to work but when I try to do a backup on a USB flash drive, the screen goes black and the system seems to freeze up.
     

Share This Page