Install Error When Installing REX 4.80 and 4.81 After E3 Flasher

Discussion in 'Official Codename: REBUG Support' started by X-Savior, Dec 20, 2016.

  1. 2
    0
    1
    X-Savior

    X-Savior Loyal Member

    Joined:
    Dec 20, 2016
    Hey Guys,

    I have been trying to get help with getting Rebug up and running but there has been problems with Rebug.

    Long story short I had my PS3 running on rebug until a few months ago then did an idiot move and updated with OFW 4.81 by accident over top.

    Needless to say I now bought an E3 Flasher and am downgrading my Slim PS3 to get Rebug on it again.

    I followed the E3 Tutorials and installed the Rogero Downgrader using the Debug Software Update menu (Holding power till turns on and off then 2 beeps when it turns on again). I tried to use the rebug downgrader instead but it would error at approx 30-35%. Rogero would install fine. SO then I was on 3.55 Downgrader so I tried to install 4.80 Rebug or 4.81 using the normal menu for System Update or from the Debug Menu and both would error at the same point.

    Next I was able to install Rogero 3.55 v3.7 on top of the downgrader just fine.

    So now finally I figured I could install Rebug... but no both 4.80 and 4.81 both failed the same way again.

    So I tried Ferrox 4.81 and this updated fine to 4.81

    So I dont get it... what am I doing wrong? I want to use Rebug like before but no matter what I do I get an install error and the system just wants to reboot and try again over and over.

    Please help me, what step am I missing? I even tried to update from Ferrox 4.81 to Rebug 4.81 but it would not see the Rebug as an Update available. I was tempted to try Ferrox 4.80 and then try Rebug 4.81 on top of that hoping it would finally work.

    I have done over a dozen flashes and have yet to find any method to get Rebug to install.

    Thank you so much for your help! And Thank you for such an incredible and awesome Firmware.
     
  2. 2
    0
    1
    X-Savior

    X-Savior Loyal Member

    Joined:
    Dec 20, 2016
    I have solved the mystery!

    I did not have my Bluray Drive installed yet (PS3 was still torn apart with E3 Flasher cable installed).

    I attached the drive and enabled Debug Update Mode and I patched from FERROX 4.91 to Rebug 4.81 without issue (and I suspect it would be fine from the 3.55 Downgrader also or at least the Rogero 3.55 v3.7).

    Thanks everyone and I hope this helps someone else. Without Debug Update Mode on it would fail at approx 35% and with debug mode on it would fail at approx 51%
     

Share This Page