Need a Recomendation plz

Discussion in 'Wii Game Ripping, Custom Mods' started by FireBeast, Jan 21, 2010.

  1. 7
    0
    0
    FireBeast

    FireBeast Loyal Member

    Joined:
    Jan 21, 2010
    Hey all!

    I've been reading alot here but I coudln't find an solution for my problem. I have a wiikey chip on my wii with an update of 2 years ago or so and I updated my wii recently trying to fix the problems to 4.2E using the nintendo update system. (I know it was kind of risky but I was hopping it could fix) =/

    I bought my wii on Australia so it is a PAL system but my last tv only accepted NTSC games so I only downloaded them. It was fine.. until yesterday....

    I just bought the band hero bundle and when I tried to play it on my wii it just went black screen.. i was ready with the guitar hero 5 ntsc already burned and tried to play aswell no way.. same thing... rock band.. same thing... then I updated the wii. I think I was 4.0.. not sure though....

    I'm able to play my old backups (PAL) from Australia nowadays on my new tv. So with that in mind I downloaded guitar hero 5 PAL and rock band PAL.. I was able to play guitar hero for a few minutes but it keeps giving me disk read error... same with lego rock band that doesn't even start.

    Anyone knows anything that I should do to fix this?

    Obs: I got homebrew channel installed but I'm not using it for anything.

    Thanks a lot for reading. ANY HELP will be appreciated.
     
  2. 6,347
    408
    83
    tech3475

    tech3475 Loyal Member

    Joined:
    Jul 2, 2007
    you need to softmod either with startpatch or preloader to enable region free.

    Also, I recommend installing bootmii as boot2 first and doing a backup in case of brick.
     
  3. 7
    0
    0
    FireBeast

    FireBeast Loyal Member

    Joined:
    Jan 21, 2010
    Thanks for the reply!

    Do you think the disk read erros can be caused by region problems?

    I saw this startpatch after posting here.. it looks kind of awesome... I'll try it at home for sure.
     
  4. 6,347
    408
    83
    tech3475

    tech3475 Loyal Member

    Joined:
    Jul 2, 2007
    All I know is that system menu 4.2 blocks certain aspects of modchips, region settings is one of them.
     
  5. 7
    0
    0
    FireBeast

    FireBeast Loyal Member

    Joined:
    Jan 21, 2010
    ohhhh.. ok! thanks! ;)
     
  6. 7
    0
    0
    FireBeast

    FireBeast Loyal Member

    Joined:
    Jan 21, 2010
    continuation

    I just keep having problem with any homebrew that I try to install.. i put them correctly on the SD bring on the HBC and after starting the homebrew it allways some error...

    I was unable to install any patch of StartPatch because after initiation I have to select an IOS, i tried a few and nothing worked. What should I choose? I'm not sure what is going on! =/

    plz help again! :D

    thanks
     
  7. 6,347
    408
    83
    tech3475

    tech3475 Loyal Member

    Joined:
    Jul 2, 2007
    try either of the following:
    1. Install CIOS
    2. run DOP-IOS and install a patched system menu IOS (IOS 70 for 4.2)
    3. Install an older IOS e.g. 30 using wad manager.
     

Share This Page