Need Help, Please... I'm confused...

Discussion in 'Wii Game Ripping, Custom Mods' started by hjvp, Dec 29, 2009.

  1. 143
    0
    0
    hjvp

    hjvp Loyal Member

    Joined:
    Apr 4, 2005
    Home Page:
    Hello...

    I'm using Firmware 4.2E and have the cyclowiz (that worked fine till NSMB)
    Because of NSMB, I had to install the HBC... and I can play it. ;)
    Because I have the HBC... I started to be interested in the "wad"s!
    So I tried to install some VC an WiiWare [email protected] I'm using wadmanager 1.4.
    I run it through the HBC and get access to the SD card. But when I try to install any game, I get the message "Installing ticket... ERROR! (ret= -2011)".

    I searched for this problem in this forum... and out of it. And I got many different answers that I got very confused! :confused: :confused: :confused:
    Can somebody help me... Why I'm getting this error? What do I have to do?

    Thanks... and Happy New Year! :)
     
  2. 6,312
    399
    83
    tech3475

    tech3475 Loyal Member

    Joined:
    Jul 2, 2007
    try installing CIOS rev14 and at the IOS selection use that, although I cant recall its IOS number (249 or 254 maybe).
     
  3. 143
    0
    0
    hjvp

    hjvp Loyal Member

    Joined:
    Apr 4, 2005
    Home Page:
    Thanks... Althoug I'm a new user with those "things"... I will try!
     
  4. 143
    0
    0
    hjvp

    hjvp Loyal Member

    Joined:
    Apr 4, 2005
    Home Page:
    :( Does not work!

    I used the cIOS38_rev15 and the IOS number used was 254.
    Than I put the IOS38-64-V38-67.wad on the SD...
    The program started to install... I got the messages:

    "Content #21 added successfully!"
    "Content #22 added successfully!"
    "Content #23 added successfully!"
    Installing custom IOS, please wait
    Install Error! (ret= -2011)

    :(:(:(:(:(:(:(:(:(:(:(:(:(:(

    Can someone HELP ME, PLEASE!!!!!
     
  5. 6,312
    399
    83
    tech3475

    tech3475 Loyal Member

    Joined:
    Jul 2, 2007
    This is purely an idea, I think I read somewhere that you need to patch the system menu IOS (IOS 70).

    Use Dop-IOS to install and patch it for the trucha/signing bug. However this is extremely risky so install bootmii as boot2 and do a backup if possible, (should be with the HBC installer hackmii).

    http://bootmii.org/download/
     
    Last edited by a moderator: Jan 5, 2010
  6. 143
    0
    0
    hjvp

    hjvp Loyal Member

    Joined:
    Apr 4, 2005
    Home Page:
    Thanks anyway...
    I found a link that I follow the instructions and I do it! With Dop-IOP and the IOS15 and 36... ;-)
    Finally I got it!

    But once again... Thank you!

    ;)
     

Share This Page