Nintendo Firmware Question.

Discussion in 'Wii Game Ripping, Custom Mods' started by thefatastronaut, Jan 21, 2010.

  1. 4
    0
    0
    thefatastronaut

    thefatastronaut New Member Loyal Member

    Joined:
    Dec 13, 2009
    I've tried searching the forums, but no dice. So here it goes.

    I currently have a Wii with 3.1U firmware modded with the original WiiKey. At this point in time I do not wish to upgrade to the WiiKey 2 or the Wiikey Fusion. A lot of games that I've downloaded recently e.g. MadWord, Dead Space etc...require a system update. What firmware is the WiiKey compatible upto? Will updating to 4.2U brick the console itself?

    Thank you for pointing me in the right direction.

    Cheers.
     
  2. 6,300
    399
    83
    tech3475

    tech3475 Likes to Post Loyal Member

    Joined:
    Jul 2, 2007
    As of wiikey 1.9s the only game NOT compatible is NSMB.

    The easy way to get newer game running without updating the system menu is:
    1. Run the config disc for wiikey and enable everything (set drive to 3x)
    2. Install the homebrew channel using bannerbomb
    3. Run dop-ios and install ios 38,53 and 55
    4. Additionally you may want to install wiiscu (from wiibrew.org) to regain shop channel access without updating the system menu.
     
  3. 6
    0
    0
    jpeezel

    jpeezel New Member Loyal Member

    Joined:
    Feb 2, 2010
    yep ... that is about all you can do.
     

Share This Page