NOTICE: 3DS firmware v11.3.0-36 Released

Discussion in 'Official 'Gateway 3DS' Support Forum' started by winchain, Feb 7, 2017.

By winchain on Feb 7, 2017 at 12:41 AM
  1. 105
    7
    18
    winchain

    winchain Loyal Member

    Joined:
    May 17, 2007
    !!! DO NOT UPDATE!!!

    Just a friendly warning, Please Do Not Update your EmuNAND to the newest v11.3 firmware from Nintendo that was just released, as you will not be able to boot into EmuNAND afterwards, due to the fact big 'N' has finally patched, the minor version of 'native_firm', but don't worry an FIX is incoming, and soon everything will be back to normal!
    [​IMG]
    Nintendo as usual is up to their old tricks, they have recently released a major new firmware for their popular 3DS handheld and as such it breaks a number of good exploits on the system, one of them being 'fasthax' and another being features like 'emunand' that depend on lower 'native_firm' value, but not to worry both the Gateway 3DS Team and scene developers like SMEA are already hard to work at figuring out all the patches that big 'N' did and will have workarounds soon for most of the old exploits, and as usual we will most likely see new great things coming also soon!

    @modrobert writes:
    @Chihir0_ writes:
    So there you go, for more info you can check out the following links, in the meantime, feel free to comment here on our forums what you have discovered, but please DO NOT UPDATE until more info has been gathered and FIXes have been officially released for this new v11.3 update from Nintendo.

    NEWS SOURCE #1: 3DS firmware v11.3.0-36 released (via) EurAsia
    NEWS SOURCE #2: Update 11.3 and homebrew (via) GBATemp
     
    Last edited by a moderator: Feb 7, 2017

Comments

Discussion in 'Official 'Gateway 3DS' Support Forum' started by winchain, Feb 7, 2017.

  • Thread Status:
    Not open for further replies.
    1. 324
      21
      18
      Gaming Freak

      Gaming Freak Loyal Member

      Joined:
      Sep 14, 2007
      Hopefully when Gateway release a fix for this they can include a fix to allow Pokemon Moon + Sun to work from Cartridge also
       
    2. 67
      11
      8
      Ccito3ds

      Ccito3ds Loyal Member

      Joined:
      Sep 20, 2016
      Seems like they fixed it more than last update that just changed the menu offsets and broke the select button game selection. It black screens so maybe a bit more involved. I think it's because Gateways uses a old native_firm

      Hopefully they push out a update soon, they have a great track record of updates wish they didnt focus in the wack fastboot method at all and just focused on improvements of the firmware like playing Virtual Console titles/DS Flash cards/DS games if it wasn't for that I'd use Gateway 100% over Luma
       
    3. 1
      0
      1
      UlyssesWu

      UlyssesWu Loyal Member

      Joined:
      Feb 7, 2017
      Same problem here. I have to put down my 3ds until they release a patch. :(

      For everyone reading this:
      DON'T UPDATE SYSTEM!
       
    4. 23,694
      2,014
      113
      GaryOPA

      GaryOPA Master Phoenix Admin Staff Member Top-Dog Brass

      Joined:
      Mar 18, 2006
      Media:
      493
      Occupation:
      Design Eng.
      Location:
      Tropical Island
      Home Page:
      Thanks, moved to the front page, and first posted updated with more info.

      GW knows and is working on the fix as of last night! :)
       
      UlyssesWu likes this.
    5. 1
      0
      1
      Alex1234

      Alex1234 Loyal Member

      Joined:
      Feb 8, 2017
      Well i just hope i have read this warning before updating my Gateway.. RIP. Now basicly im screw right...
       
    6. 1,975
      186
      63
      Cameron

      Cameron Loyal Member

      Joined:
      Oct 17, 2013
      Until gateways next update
       
    7. 67
      11
      8
      Ccito3ds

      Ccito3ds Loyal Member

      Joined:
      Sep 20, 2016
      Just a warning but I hear if you have al9h with Luma with everything workine fine on 11.3 on Sysnand, DONT try to run the Gateway payload to use it!! Apparently it restores the firm1/0 and you lose Al9h and are on stock 11.3 because Gateway does not protect against these things amoung other things

      I really liked my Gateway since it way faster to manage games and I don't want them all on my 3DS internal SD. And install all the CIAs..

      But if Gateway doesn't mention something about updating firm protections I'm going to move on. Thats why they want a emunand still and I'm not gonna hold up 2GB on my internal SD and lower battery life just because Gateway can't make Protections like Luma
       
    8. 23
      3
      3
      Wargla

      Wargla Loyal Member

      Joined:
      Aug 11, 2016
      Yes I feel same as you. If it continues like this, I will move to Luma.
      Else gateway team could at least warn their users on their official website that they are aware about the issue and that they are working on a solution. But nothing is mentioned yet. We need to go on this website to get news. Not so pro.
       
    9. 324
      21
      18
      Gaming Freak

      Gaming Freak Loyal Member

      Joined:
      Sep 14, 2007
      I am hoping the next update from Gateway allows users to play Pokemon Sun & Moon from there original cartridges also. Sky3ds are releasing an update in 5 days which apparently allows this.
       
    10. 67
      11
      8
      Ccito3ds

      Ccito3ds Loyal Member

      Joined:
      Sep 20, 2016
      Well not even a update in the news section with a warning about how your stuck at a black screen now if updated... And how Nintendo blocked using a lower than 11.3 native_firm(That gateway uses)...why not say easy fix guys we getting 11.3 native_firm ASAP don't update! Or is it not so easy??

      I'm slowly moving over my .3ds games to CIA and gonna use Luma all the time now. Way too risky with constantly need updates and not enough communication and no protection against what Nintendo patches.

      Everyone take the 1-2 hours and get al9h with Luma and use your 3DS like a normal user without worrying about some company that main interest is money gonna update this week or not and crashing for 3DS to start gateway with your browser,3dsx, or whatever( Having the 3DS boot up twice drive me crazy and then I might not even boot 1st try!)

      Luma Al9h Guide
      www.3ds.guide



      (Don't use Gateway on 11.3 they don't protect anything and will delete al9h, until update soon™)!!!!

      To use gateway with Luma/ instant boot %100 of the time - Putting 2 files in a folder

      https://gbatemp.net/threads/tutorial-using-luma3ds-with-gateway-on-v2-a9lh.431691/
       
    11. 584
      66
      28
      urherenow

      urherenow Loyal Member

      Joined:
      Jun 30, 2006
      I use a custom 2 stage a9lh that can boot GW instantly, 100%, WITHOUT LUMA. And with Luma. With Luma though, for me it's more like bootanim9->Luma->chainload GW.

      At any rate, There are only 2 reasons to use GW anymore: .3ds images instead of installing .cia(s), and the cheat menu (which I LOVE). Luma even does region-free better than GW now.
       
    12. 218
      22
      18
      DW360

      DW360 Loyal Member

      Joined:
      Oct 31, 2010
      i dont understand why so many users are updating the console, it has always been told never update, gateway is limited to 9.2...... the 3ds is now @ 11.3 and peeps are still updating..... wtf.

      alot from what im hearing are updating their emunand to the official nintendo 11.3 firmware, again how these peeps forgot the procedure of updating gateways emunand is another wtf.....

      if its emunand you have updated, simply backup any data you need such as saves, format your sd card, your console will now boot at sysnand (hoping you havent updated this) and then boot into gateway menu and then follow the normal steps to format emunand.

      this will put you back to 11.2 emunand which was the last emunand gateway released.

      and all make note, when the console is on its main menu or playing or closing a game and it gives you an update pop up...... NEVER UPDATE..... THESE ARE OFFICIAL UPDATES OFF NINTENDO AND WILL BLOCK GATEWAY!
       
    13. 584
      66
      28
      urherenow

      urherenow Loyal Member

      Joined:
      Jun 30, 2006
      @DW360

      Just... No. Doing what you just said will put people at 9.2, not 11.2. Easy to update via sysupdater or FBI if you know where to get the files, but still... not only will you be at 9.2 but your NANDs will be LINKED. More trouble than it's worth.

      The real answer is to always wait, and if you just can't wait, backup your flippin' emunand before you try upgrading! That way when you see that the new update breaks something, you can revert back to your older emunand using emunandtool in just a couple of minutes.

      BUT... if you're an a9lh user, this update complicates things even more than that. It seems trying to even boot fw 11.3 in Gateway mode corrupts firm0/firm1, BREAKING a9lh and reverting your emunand back will not fix that. Given Gateway's track record, I have a feeling that a fix is going to take a long while this time :(

      edit: and by the way... with a9lh, Gateway is not limited to 9.2. You just can't use (entirely) Gateway's own official files to do it. There are ways to both chainload it via ctrbootmanager/Luma/bootanim9 and to simply launch it from the home menu while in Luma.
       
      Last edited: Feb 13, 2017
      Ccito3ds likes this.
    14. 218
      22
      18
      DW360

      DW360 Loyal Member

      Joined:
      Oct 31, 2010
      i was stating a very simple way for n00bs, removing emunand and getting back to your default firmware, you can then reconfigure the console how it was before you updated by repeating your steps (without doing the 11.3 update).

      So this will put you back to 9.2 (or what ever your default sysnand was) and from there you go to 11.2 so it is correct, however you go about doing emunand is upto the user, but gateways method is very simple, format emunand using the gateway menu.
       
    15. 67
      11
      8
      Ccito3ds

      Ccito3ds Loyal Member

      Joined:
      Sep 20, 2016
      Little update on there site
      http://www.gateway-3ds.com/1302-11-3-emunand/

      "As indicated before, we are working really hard to release as soon as possible our new major update that will once again revolutionize the (N)3DS scene."

      I love how they hint at they have the "sighax" method that is better than al9h/fastboot. I much rather have a update about firm 0/1 and native_firm being protected and updated. They don't manage that and still require a emunand which is a huge pain and step back from protecting your sysnand like Luma does. Don't think there ahead of the curve of Luma developers.

      I've personally started to move on to Luma %100, Freeshop and installing all my .3ds to CIA. And even with 60-70 games not taking to long. Also I can use VC titles no weird installing, and my R4 Ds flash card/ds games)

      Will miss the cheats/ and tossing a game on the SD and playing but not trying to unhack/brick my 11.3 al9h Luma 3ds just because I'm too lazy to manage my games. Really enjoyed having both but like I said I'm not making a 2gb emunand that's hidden weirdly on my SD and killing my battery
       
    16. 584
      66
      28
      urherenow

      urherenow Loyal Member

      Joined:
      Jun 30, 2006
      Gateway does NOT *require* an Emunand.
       
    17. 67
      11
      8
      Ccito3ds

      Ccito3ds Loyal Member

      Joined:
      Sep 20, 2016
      It does if you don't want to lose al9h by running to payload on 11.3 Luma Sysnand
       
    18. 23,694
      2,014
      113
      GaryOPA

      GaryOPA Master Phoenix Admin Staff Member Top-Dog Brass

      Joined:
      Mar 18, 2006
      Media:
      493
      Occupation:
      Design Eng.
      Location:
      Tropical Island
      Home Page:
    Thread Status:
    Not open for further replies.

Share This Page