original wii with wiikey, cant play new super mario bros, nand questions etcetera

Discussion in 'Wii Game Ripping, Custom Mods' started by protomind, Mar 30, 2010.

  1. 7
    0
    0
    protomind

    protomind Loyal Member

    Joined:
    Mar 11, 2009
    I used PimpMyWii to update the io files. I followed the advice of someone else on another forum who also has a wiikey and was also at 3.2U, basically I did the auto update on all of the io files and menu update and ended up with (according to wii sys info page) 4.1x (x=a letter that I cant remember at the moment).
    After the update everything was working fine, it is just that NSMB backup will still not play. Any ideas?


    I have an early model wii and I figure I better do some sort of full backup. From what I understand, it is called a Nand backup. What is the best way to go about this?
     
    Last edited by a moderator: Mar 30, 2010
  2. 6,346
    408
    83
    tech3475

    tech3475 Loyal Member

    Joined:
    Jul 2, 2007
    use neogamma or a usb loader.

    New BCA protected games like NSMB dont work with wiikey v1s, but v2s can get an update to support it.
     
  3. 173
    0
    0
    ecsw

    ecsw Loyal Member

    Joined:
    Jun 19, 2006
    I am in the same situtation.

    So basically I take take out wii key 1 all together I guess? I have a very old wii (D2B) and wii key that newer games are checking for firmware 4.0+.

    Should I just update the firmware and then go with software mod and forget about wii key?

    Thanks for any help.
     
  4. 6,346
    408
    83
    tech3475

    tech3475 Loyal Member

    Joined:
    Jul 2, 2007
    You dont have to update and the wiikey may still be handy unless you're upgrading to a newer chip. Personally, I went to USB loaders last year when I found myself with a spare 2.5" HDD and it's allot easier than any disc based method except for multi-dols (e.g. MPT where the game reboots requiring you to load the settings then re-run the game).

    Also, you dont need 4.0, you just need the IOS files which can be installed via DOP-Mii. It's the BCA protection which is an issue but is solvable.

    The only real reason to get 4.1/4.2 (4.0 has some bugs in it) is if you want the SD card loader.
     
    Last edited by a moderator: May 4, 2010
  5. 173
    0
    0
    ecsw

    ecsw Loyal Member

    Joined:
    Jun 19, 2006
    ^ thanks. where's a good guild to install DOP-Mii?
     
  6. 6,346
    408
    83
    tech3475

    tech3475 Loyal Member

    Joined:
    Jul 2, 2007
    Dop-mii runs as an app in the homebrew channel or via bannerbomb. Then install and trucha sign IOS: 38, 53, 55, 56, 57, 58.

    Additionally you may want to run WiiSCU to update the shop channel to gain access to it.
     
  7. 173
    0
    0
    ecsw

    ecsw Loyal Member

    Joined:
    Jun 19, 2006
    Thanks a lot. I am 1 setp closer now. :)

    I got homebrew channel installed. But nothing shows in homebrew channel other the the floating bubble. There's 2 icon on bottom right of the screen. One as Internet and another like a fox?

    Internet icon flashes a little and then stay solid. But nothing more. Ho do I go from here?
     
  8. 6,346
    408
    83
    tech3475

    tech3475 Loyal Member

    Joined:
    Jul 2, 2007
    Apps are put onto an SD card in the following form SD:\apps\(appname)\boot.dol boot.elf

    there may also be an additional png and xml file which go in the same place as the dol/elf file. the dol/elf must also be called "boot" to run and the png/xml are not required but they display additional information.

    Dont know about USB support.

    WiiSCU: http://wiibrew.org/wiki/WiiSCU
    Dop-mios: http://wiibrew.org/wiki/Dop-mii

    Wiibrew for the record is the wiki for allot of homebrew/hacking related stuff including the list of IOS files, etc.
     
    Last edited by a moderator: May 5, 2010
  9. 173
    0
    0
    ecsw

    ecsw Loyal Member

    Joined:
    Jun 19, 2006
    alright. Will try more tonight. :) Thanks
     
  10. 173
    0
    0
    ecsw

    ecsw Loyal Member

    Joined:
    Jun 19, 2006
    ok, i got WiiSCU and Dop-mios on my SD.
    I started WiiSCU first and update all the channels first and did the install ios16/38/60/61 + trucha.

    I also did IOS: 38, 53, 55, 56, 57, 58 and few other IOS from Dop-Mios all downloard from NSU.

    My Wii Resort Sport ISO was patched so it wont ask to do firmware update.
    But I still can't load Wii Report Sport.

    What did I do wrong?
     
  11. 6,346
    408
    83
    tech3475

    tech3475 Loyal Member

    Joined:
    Jul 2, 2007
    1. I just looked again and I suggest installing bootmii as boot2 and doing a backup (bootmii.org)
    2. Have you tried the original or an unpatched copy
    3. in regards to Wii sports resort, that should run fine anyway on the wiikey so it is the system software or the disc (most likely the latter).
    4. I suggest using preloader/startpatch for blocking updates or use the wiikeys built in version
    5. Do you have wiikey firmware 1.9s installed and run the config disc? If not then get a GC controller and install the firmware then run the config disc to enable all options and set the drive speed to 3x.

    Also, for future record older system menu IOS such as 60 and 61 get mothballed after a new version so it can be risky to update depending on the software.
     
    Last edited by a moderator: May 6, 2010
  12. 173
    0
    0
    ecsw

    ecsw Loyal Member

    Joined:
    Jun 19, 2006
    ^
    That's the thing, un-patched copy is asking me to update the firmware. I stopped because I don't want the new firmware to screw up all of my older backup. My wii fit was the last game I have ever played on my wii :eek: and that was a while ago.

    I then understand there's a blocking update patch, therefore, made another DVD for it.

    one stupid question, do you need to have wii motion plus on wii mote before the game will start? I don't have one on. I want to see if it will work with my wii key before I make further purchase.

    I am pretty sure my wiikey firmware is 1.9 already since I updated it so it can play my original SSBB which was dual-layer I believe.
     
  13. 6,346
    408
    83
    tech3475

    tech3475 Loyal Member

    Joined:
    Jul 2, 2007
    I can't say about the WM+, but try preloader or startpatch to block updates. See wiibrew.org for details. Just remember to install bootmii and backup first.

    Also, I remember I had to run the config disc to block updates, just enable all options and set the speed to 3x.
     
  14. 173
    0
    0
    ecsw

    ecsw Loyal Member

    Joined:
    Jun 19, 2006
    I have WiiBrickBlocker patch the ISO before I burn.
    I believe bootmii was installed from the first time I install homebrew channel. But I never see bootmi coming up anymore. Is it also suppose to be in App folder?

    The ISO image I got was compressed down to 980mb and de-compressed back to 4.3GB.
    I don't want to buy it and find out it will stop my wii. If it works, I will then go buy it for sure.
     
  15. 6,346
    408
    83
    tech3475

    tech3475 Loyal Member

    Joined:
    Jul 2, 2007
    bootmii as boot2 runs when you start up the Wii with the Sd card in. use power to move, reset to select. Go into the settings and there is an icon with a chip and green arrow pointing away. This is the backup option.

    Secondly, we dont endorse piracy here even if you are going to purchase it later. What I was saying though is that it could be a bad burn, bad disc or patched badly.

    Try either:
    1. Use a HDD/USB stick loader such as USB loader GX to see if it runs with the original unpatched iso (this bypasses the update)
    2. try running it through ocarina or neogamma (latter requires Cios not sure which version)
    3. Install a software blocker and run an unpatched disc.
     
  16. 173
    0
    0
    ecsw

    ecsw Loyal Member

    Joined:
    Jun 19, 2006
    Totally understood. When SSBB came out, I bought it right away and then found out it won't work on my wiikey. I have to re-wire my wiikey with a switch to turn it off which is not a big deal.

    But if all new games will just render my wii useless with all of my backup, I'd rather not update it.

    With the way my kids handling all my dvd, I have many of Disney DVD collections all scratched up and won't work any more. :(


    Thanks for all your help. :) Appreciated.
     
  17. 6,346
    408
    83
    tech3475

    tech3475 Loyal Member

    Joined:
    Jul 2, 2007
    I only say that because I dont want you to get done by a moderator and it protects the site from making it appear to endorse piracy which could lead to a shutdown.

    Anyway, tell us how it goes.
     
  18. 173
    0
    0
    ecsw

    ecsw Loyal Member

    Joined:
    Jun 19, 2006
    finally got it to run. :) wonderful. thanks a lot.

    the update in wii resort was only 3.4 with system update. didnt kill my wiikey at all.
    but the wii resort iso from usb gx loader still wont work. however, all other games works no problem.

    i then put the original wii resort dvd into my wii and let it play the wii motion plus instruction for the first time, then the backup iso works no problem. something to do with the iso missing video i guess.

    now what program should i use to rip my games to usb hard drive? :cool:
     
  19. 173
    0
    0
    ecsw

    ecsw Loyal Member

    Joined:
    Jun 19, 2006
    Never mind, found it. it's the + sign in USB loader GX. Now time to back up all of my disc. :cool:
     

Share This Page