Playing newer games on my 3.2u without updating?

Discussion in 'Wii Game Ripping, Custom Mods' started by ModManiac, Nov 12, 2009.

  1. 8
    0
    0
    ModManiac

    ModManiac Loyal Member

    Joined:
    Nov 12, 2009
    Any way to do this? I got a 3.2u Wii with a D2CPro chip installed. I really don't want to update and lose my homebrew and WAD install abilities. How can I play newer games (including the just released New Super Mario Bros Wii) without having to update? Wii BrickBlocker just ain't cutting it anymore, with newer games crashing to a blank screen.

    I heard I can do this with custom IOSs, But I'm not well versed on these (I haven't been keeping up with the modding scene). Maybe someone could explain how to do this, or point me to a good guide? Thanks.
     
  2. 177
    0
    0
    rnelson1415

    rnelson1415 Loyal Member

    Joined:
    Apr 7, 2007
    Location:
    South Florida
    Updating to 4.1 and patching IOS60 will let you run new games and still install your wads and boot VC/Wiiware from sd. I tried to find a good reason not to update from 3.2 a week ago and couldn't.

    But to stay on topic, I think the only way to boot new games is to install the newer IOS versions on your wii. Not really sure which, though.
     
  3. 6,312
    399
    83
    tech3475

    tech3475 Loyal Member

    Joined:
    Jul 2, 2007
    You should just need to install the IOS wads, the only reason to update to 4.1 IMO is for the SD card VC/wiiware ability.
     

Share This Page