hit tracker

Possible v3.56+ Exploit in the works by Gitbrew?

Discussion in 'Underground PlayStation Scene' started by GaryOPA, Jun 28, 2011.

By GaryOPA on Jun 28, 2011 at 11:57 PM
  1. 24,470
    2,083
    113
    GaryOPA

    GaryOPA Master Phoenix Admin Staff Member Top-Dog Brass

    Joined:
    Mar 18, 2006
    Media:
    888
    Occupation:
    Design Eng.
    Location:
    Tropical Island
    Home Page:
    The twitter been going like mad over the last 24 hours, after Gitbrew the hosting site for many of the current PS3 open-source projects, let the cat out of the bag that they were working on a possible v3.56+ exploit for those stuck at the newer PS3 stock firmwares with no access to the wonderful growing library of homebrew that is now available to the PS3 Jailbreak'ers using v3.55 custom firmwares.

    [​IMG]
    [​IMG]

    Boy, what a time for my landline internet to go down, and my phone to get stolen, it make me late in posting all the super new news coming down the pipeline, so I have to give credit to PS3HAX.net for the above wonderful pictures I used in this story. -- Sorry guys!

    Was this all due to the recent QA Flag tools being finally released, or is this something new? -- Noone knows, as they have not released more details yet!

    Follow all the latest GitBrew action via their twitter: -> http://twitter.com/#!/gitbrew

    News Source: http://www.ps3hax.net/2011/06/gitbrew-confirms-that-they-are-working-on-a-possible-3-56-ps3-exploit/
     

Comments

Discussion in 'Underground PlayStation Scene' started by GaryOPA, Jun 28, 2011.

    1. 35
      0
      0
      Warning

      Warning Loyal Member

      Joined:
      Feb 19, 2011
      Thanks for the news. Rebug 3.66 would be sweet :)
       
    2. 2
      0
      0
      badani

      badani Loyal Member

      Joined:
      Jun 30, 2011
      Good News -nj:cool::cool::cool:
       
    3. 68
      0
      0
      Mack

      Mack Loyal Member

      Joined:
      May 13, 2011
      Occupation:
      Industrial Electrician
      Location:
      Bakersfield Ca
      Good news for people on 3.56+ , let's just see if it happens or not. From what I have heard it can't be done just by an updat.pup. Thanks for the info ;)
       
    4. 318
      0
      0
      Pockets69

      Pockets69 Loyal Member

      Joined:
      Mar 26, 2011
      Occupation:
      Student (university)
      Location:
      Lisbon, Portugal
      Home Page:
      yup this will be great! lets just focus on 3.56 first and not jump the gun on 3.66 already, lets hope it works out :)
       
    5. 72
      0
      0
      Thelostdeathknight

      Thelostdeathknight Loyal Member

      Joined:
      May 25, 2011
      Occupation:
      Knight of the Black Rose
      Location:
      Dargaard Keep
      first we conquer the 3.56 fw and then we take over the world MWAHAHAHA!!
       

Share This Page