Stuck in recovery after DEX>CEX Via Rebug Toolbox

Discussion in 'Official Codename: REBUG Support' started by neverexisted, May 9, 2017.

  1. 1
    0
    1
    neverexisted

    neverexisted Loyal Member

    Joined:
    May 9, 2017
    Hi everyone!

    I was trying to switch from dex to cex via toolbox. After selecting rewrite target id (i think it was) the system rebooted to recovery and since wont accept any firmware updates. I have tried numerous firmware files from D-Rex to REX to downgrade firmwares (both cex and dex) and even stock firmwares. I also tried reflashing the orginal dump (which resulted in a brick which i since fixed. And also my original patched dump which yielded the same result (stuck in recovery).

    Thanks to everyone reading this. I appreciate the community's help.

    So after doing some reading I guess its because I selected rewrite target id to cex but I didn't swap lv2 kernal before rebooting. I think toolbox forced me to reboot as soon as I selected rewrite id though. So now I am not sure how to fix this. Perhaps force an update somehow?
     

Share This Page