Switch and Galaxy S7 no longer recognizing N2, USB R/W does...

Discussion in 'Official 'N^2 Elite' Support Forum' started by AltxF4, Apr 20, 2017.

  1. 6
    0
    1
    AltxF4

    AltxF4 Loyal Member

    Joined:
    Apr 20, 2017
    So I received my 2nd N2 today, but this time along with the USB R/W to go with my Windows 7 PC. My last N2 I was able to load with 120 bins, and went through using most of them when my switch would no longer recognize the n2 being scanned. When then trying to use the Amiibitz app or the N2 elite 2.01 android app, the N2 was still not recognized.

    Now my new N2 is doing the same thing, but when I scan it with my N2 Elite USB R/W, the N2 is found with all banks I set with all the Bins present.

    Am I missing something, or is my N2 FUBAR?

    Thanks
     
  2. 104
    16
    18
    Falco20019

    Falco20019 Developer

    Joined:
    Aug 30, 2015
    Have you tried setting the bank count to a smaller number using the USB R/W? Just for testing if that makes a difference? Settings the bank count does NOT delete the dumps from the tag. So you can set it down, try it out, and set it to the previous value without having to add all dumps again :)
     
  3. 6
    0
    1
    AltxF4

    AltxF4 Loyal Member

    Joined:
    Apr 20, 2017
    Once I found my Galaxy S3 could read the tag, I found it got stuck on bank 84 (USB R/W and windows app does not show active bank). If I set the bank count lower than 84, it would work fine and cycle back to bank 1. When I set all my banks (177), when I get to bank 84 it will snag and become unreadable by the switch...but not all the time. Even after erasing the bin and writing a new bin or leaving it blank, the problem still persist. I am okay with it since I do have a work around.
     

Share This Page