True Blue patch for Downgraded consoles

Discussion in 'Underground PlayStation Scene' started by GaryOPA, Jan 2, 2012.

By GaryOPA on Jan 2, 2012 at 9:51 AM
  1. 21,843
    1,918
    113
    GaryOPA

    GaryOPA Master Phoenix Admin Staff Member Top-Dog Brass

    Joined:
    Mar 18, 2006
    Occupation:
    Design Eng.
    Location:
    Tropical Island
    Home Page:
    Kado has released a patch for users who have downgraded their PS3's

    [​IMG]

    One of the problems with 'Downgrading' a PS3, is there is 'system checks' still in place, which stopped the installation of the 'True Blue' CFW, but now thanks to 'Kado' that is no longer a problem!

    One of the problems with being able to use the 'True Blue' dongle is that it needs a v3.55 PS3 Console, and alot of owners have already updated to v3.60 or v3.73 or even v4.00, and even tho 'E3 Flasher' and 'ProgSkeet' and other homebuilt NAND/NOR flashers, are able to 'downgrade' your PS3 back to older firmware, some hardcoded 'syscon' checks stay in place, meaning in short you could not installed the special CFW that is needed to operate the 'True Blue' dongle.

    Well now thanks to 'KADO' that is no longer a problem, and he has released a patch to allow those that downgraded their consoles to be able to use the 'True Blue' dongle.

    PLEASE REMEMBER, this is NOT for the 'noobie', you must have a solid way to 'downgrade', good clean connection, verified your NOR dump many times, and another dongle other then the 'True Blue' that able to enter into 'Factory/Service Mode', and a few stable USB sticks to hold the files, and time on your hands to take it slow and do it right, or you will end up with a nice shiny black brick!

    NEWS SOURCE: True Blue Downgrade Patch (via) PS3Crunch
     

Comments

Discussion in 'Underground PlayStation Scene' started by GaryOPA, Jan 2, 2012.

Share This Page