hit tracker

3DS/N3DS Gateway Ultra Guide

Discussion in 'Official 'Gateway 3DS' Support Forum' started by SonyUSA, Jan 6, 2015.

  1. 3,760
    530
    113
    lemanuel

    lemanuel All-Knowing Lurker [Mod] Loyal Member

    Joined:
    Mar 30, 2014
    Location:
    Portugal
    did you try to do what birdscool said?
     
  2. 7
    0
    0
    Freenom

    Freenom Loyal Member

    Joined:
    Jan 11, 2015
    So... While doing the copy of my nand, my 3DS froze, or so I think. It just have the ">>READING" message, but it won't show an update bar. It's still like this, should I wait, try turning it off and on...?

    photo_2015-01-12_22-50-16.jpg
     
    Last edited by a moderator: Jan 12, 2015
  3. 65
    4
    0
    TheTechShark

    TheTechShark Loyal Member

    Joined:
    Dec 8, 2014
    Turn it off by holding the power button.
     
  4. 60
    1
    0
    proton

    proton Loyal Member

    Joined:
    Jan 30, 2012
    Same problem, 10 min. just reading then update, I advice to wait.
     
  5. 7
    0
    0
    Freenom

    Freenom Loyal Member

    Joined:
    Jan 11, 2015
    I did it. It took time, but it turned off. Turned it on again, and it works. Man, I was worried a second there, ha ha ha!

    Sorry, I wanted to quote TheTechShark, but I was still shaking and forgot it. My bad.
     
  6. 641
    75
    28
    urherenow

    urherenow Loyal Member

    Joined:
    Jun 30, 2006
    EDIT: don't do what I said. If you're not careful you might try to update from eshop after that and it will update your SYSNAND! If you already started updating with a ROM, do NOT try to access eshop before updating through the settings menu first, to bring your emunand up to 9.4.
     
    Last edited by a moderator: Jan 12, 2015
  7. 3,760
    530
    113
    lemanuel

    lemanuel All-Knowing Lurker [Mod] Loyal Member

    Joined:
    Mar 30, 2014
    Location:
    Portugal
    even before trying what urherenow said, try to run the diagnostics option in GW Menu. Just to see if it detects any problem
     
  8. 641
    75
    28
    urherenow

    urherenow Loyal Member

    Joined:
    Jun 30, 2006
    Edited my post above. To much risk of someone updating while trying to access e-shop (which will update the sysnand)
     
  9. 603
    46
    28
    quacktony

    quacktony Loyal Member

    Joined:
    Feb 20, 2014
    I don't understand why you guys deviate from the instructions for updating your emunand... update by going through the settings as instructed. When going into the system settings to verify that you are indeed using emunand update it right there and then, DO NOT LEAVE THE SYSTEM SETTINGS.
     
  10. 2
    0
    1
    markitor

    markitor Loyal Member

    Joined:
    Jan 12, 2015
    Hi,
    I have a sugestion how to Use the Hack easier.
    1. Put the Exploit on an webserver at home.
    2. Edit Conection Settings in the 3ds
    Change to Manual Settings
    Set Ip,Net mask for your home, but set the Gateway to 127.0.0.1
    Now your network at home works since you are in the same Network, but Traffic to the Internet is Blocked,since there is nor route to the Internet.
    Now the Exploit can be done to the Local web server
     
  11. 13
    1
    0
    DoubleCheese

    DoubleCheese Loyal Member

    Joined:
    Dec 30, 2014
    Hi guys :)

    So what's about NDS backups ? Does anyone knows if it's supported by the gateway ?
     
  12. 809
    91
    28
    Nazosan

    Nazosan Loyal Member

    Joined:
    Dec 29, 2014
    Gateway currently can't do NDS backups since it must enter legacy mode (and thus Gateway can't control much from there.) It would have to do some pretty serious modifications of the system software to do it probably. The closest you can do to using Gateway for NDS is to use the blue card on < 5.0 systems that don't block it for NDS games (it's basically a cheap R4i clone. Don't expect the best quality or compatibility as it comes with GW just to get the exploit installed and nothing else.) Note that each time you run a NDS game it removes the profile exploit if you're using that.

    You could also use Gateway to install that CIA that modifies the built-in blocklist to unblock backup carts like the blue cart among others. Just... That means modifying the system firmware, so be careful. (Definitely make sure you have a sysNAND backup before doing it.) I personally kind of worry about Nintendo making an updater that checks that file and if it detects it so obviously wrong it could brick a system. (It IS kind of obvious after all...) They probably won't, but that's my paranoia anyway.

    Just get a DSTWO. It works even in 9.4. The problem goes away.
    Yeah, people are already doing it that way. There's also a simple app for Android and apparently work started on one for jailbroken iOS devices. I used to have a Raspberry Pi setup as a Linux server on my network for various file sharing and etc sorts of tasks. I should probably set it up to do that again. (In case anyone is unfamiliar with it, the Raspberry Pi is a $35 embedded device that essentially can be like a micro-computer of sorts.)
     
  13. 3,760
    530
    113
    lemanuel

    lemanuel All-Knowing Lurker [Mod] Loyal Member

    Joined:
    Mar 30, 2014
    Location:
    Portugal
    You need a DS flashcart to play them and you can only do it on sysnand.
     
  14. 603
    46
    28
    quacktony

    quacktony Loyal Member

    Joined:
    Feb 20, 2014
    This would require firmware 4.5, corrrect?
     
  15. 809
    91
    28
    Nazosan

    Nazosan Loyal Member

    Joined:
    Dec 29, 2014
    Only if you want to use the blue card or any other card that was blocked with the update after that. There are a few like Supercard DSTWO (what I most recommend) that still work.
     
  16. 29
    1
    0
    kevinxgrande

    kevinxgrande Loyal Member

    Joined:
    Jan 8, 2015
    how would i do that.. so technically to play games online i would need my own country roms?....that sucks :/
     
  17. 8
    0
    0
    lynk

    lynk Loyal Member

    Joined:
    Jan 11, 2015
    I've try and are all green.
     
  18. 3,760
    530
    113
    lemanuel

    lemanuel All-Knowing Lurker [Mod] Loyal Member

    Joined:
    Mar 30, 2014
    Location:
    Portugal
    You can play online with a game even if it doesn't match your console's region. You only need to have the game updated (using updates with the same region as the game's original region). Otherwise people with EUR and USA consoles wouldn't be able to play MH4G online right now ;)

    This is one case in which it would be better if they weren't. That would mean that the card had some problem. Since they're all green, the cause must be something else.
    Right now what can't you do? Just the emunand update?
     
  19. 2
    0
    0
    blackmarco

    blackmarco Loyal Member

    Joined:
    Jan 13, 2015
    I have 2 3ds, the first one is using the gateway 4.5 and the second one 1 is in the latest firmware ... I want to use my retail save game on both 3ds.
    Does anyone know how to upgrade to firmware 9.2 or below?
     
  20. 3,760
    530
    113
    lemanuel

    lemanuel All-Knowing Lurker [Mod] Loyal Member

    Joined:
    Mar 30, 2014
    Location:
    Portugal
    You can a cartridge to update the sysnand or you can use a rom to update the emunand. Games have specific firmware version updates so you only need game that takes you to 8.1 for example (SSB is one example)
     

Share This Page