hit tracker

3DS/N3DS Gateway Ultra Guide

Discussion in 'Official 'Gateway 3DS' Support Forum' started by SonyUSA, Jan 6, 2015.

  1. 809
    91
    28
    Nazosan

    Nazosan Loyal Member

    Joined:
    Dec 29, 2014
    That makes no sense. If a cart can update you past 9.2, then it can do so on 4.5 as well. Nothing changes in that respect. If anything, I'm less vulnerable because far far fewer games can actually update me (in fact, so far none.)

    But it really doesn't matter. Like I said, you can't expect to just put a 4.5 firmware on a 2DS or N3DS and everything just work all hunky dory. Chances are not good at all...
     
  2. 3
    0
    1
    kuthedude

    kuthedude Loyal Member

    Joined:
    Dec 30, 2014
    Gateway 3.0 error.

    So I finally get to use my 3ds xl...nope. I put the proper files on my micro sd, which is fat32. Plugged it in, and Deep Labyrinth shows up. I hit A and the screen turns off and back on with "An error has occurred. Press and hold the POWER Button to turn the system off. Please refer to the Operations Manual for details". I am on 6.2.0-12U btw. Any ideas?
     
  3. 8
    0
    0
    SIutella

    SIutella Loyal Member

    Joined:
    Jan 8, 2015
    Could someone tell me how to back up my NAND? and i want to know what is the point to do emunand?
     
  4. 394
    36
    0
    kazul

    kazul Loyal Member

    Joined:
    Apr 8, 2014
    Occupation:
    (ret) Army
    Location:
    United States
    Don't need to use the Blue Card anymore. Read the guides its all there and your micro SD cards should be exfat if it goes in the Red Card.

    http://www.maxconsole.com/maxcon_forums/threads/286487-3DS-N3DS-Gateway-Ultra-Guide
    http://www.maxconsole.com/maxcon_forums/threads/286535-GW-Ultra-3-0-Beta-FAQ
     
  5. 23
    10
    3
    PECONAUT

    PECONAUT Loyal Member

    Joined:
    Dec 22, 2014
    Quick question is it safe to update emunad to 9.4
     
  6. 3,760
    530
    113
    lemanuel

    lemanuel All-Knowing Lurker [Mod] Loyal Member

    Joined:
    Mar 30, 2014
    Location:
    Portugal
    if Deep Labyrinth shows up, you're using the blue card and doing it wrong.
     
  7. 5
    0
    0
    linuxsaito

    linuxsaito Loyal Member

    Joined:
    Dec 1, 2014
    Hi, I have a query about this method. I was going to use a 64GB sd card formatted to fat32 since the 3ds won't actually see it in exfat mode. Should I just drop that idea and use a 32GB sd and format that one to exfat? I was planning on having most of my games in the form of cia files.

    Oh never mind, I can't read, wh00ps
     
    Last edited by a moderator: Jan 9, 2015
  8. 4
    0
    0
    Midgar777

    Midgar777 Loyal Member

    Joined:
    Jan 9, 2015
    I'm really pleased with the update. So far I've only tried putting a couple of 3ds and 3dz files on my micro SD but that's all working great! I've not delved into the CIA world yet because I'm realllllly new to the scene and don't particularly know what I'm doing.

    I wonder how quickly the Gateway card will start running out of stock now the update is available?
     
  9. 2
    0
    0
    CarefulCrysis

    CarefulCrysis Loyal Member

    Joined:
    Jan 9, 2015
    I've got 9.4 emuNAND running on Gateway Omega 2.7 and 4.5fw works perfectly emuNAND isn't supported at this moment on gateway 3.0 as far as i know
     
  10. 28
    8
    0
    slainfu

    slainfu Loyal Member

    Joined:
    Jan 8, 2015
    Occupation:
    Systems Administrator
    Location:
    UK
    I see your point, I'll concede on that one. Touché. It's late here, or that's the excuse I'm going with anyway.

    But even so, I wasn't suggesting you bang 4.5 on a 2DS/n3DS anyway; that's just begging for trouble. I said the lowest firmware possible, ie. the firmware they began shipping out with. Apologies if I didn't make myself too clear there.

     
  11. 28
    8
    0
    slainfu

    slainfu Loyal Member

    Joined:
    Jan 8, 2015
    Occupation:
    Systems Administrator
    Location:
    UK
    I went with the 64GB formatted to FAT32 internally (planning on mostly using CIA's), and a 32GB microSD formatted to exfat in the red card.
     
  12. 571
    25
    28
    themuse

    themuse Loyal Member

    Joined:
    Sep 2, 2011
    ok couple of questions , i am a little confused here

    so what does this do exactly?
    let me see if i have this right
    you put new launcher on the sd
    then go to the website with the browser
    then you go to the GW menu
    and then what?
    you back up your NAND and then you have exploited 9.2 system nand that can read red card and get multirom menu

    and then you can format your 9.2 exploited system nand backup on emunand and you will have a base 9.x system nand and you can use emunand with the 9.x sysnand as a base?

    or no you have to downgrade to to 4.5 system nand to use emunand?

    and why wouldnt you downgrade to 4.5 if you have to run the browser exploit with every power down if you can just downgrade to 4.5 and install emunand from there then you dont have re run anything until you enter DS mode?

    also i have 4.4 3dsxl and a 9.2 3dsxl and 9.0 n3dsxl

    so if i update the red card to use on the 9.2 3ds will it still work normally on the 4.4 3dsxl with the 2.7 launcher dat?
     
    Last edited by a moderator: Jan 9, 2015
  13. 603
    46
    28
    quacktony

    quacktony Loyal Member

    Joined:
    Feb 20, 2014
    Okay....I got it to work. I have a knack for skimming threads. Biggest surprise is that we're able to DOWNGRADE. That is a plus and is definitely worth the wait. Plus emunand (for those that kept asking so badly about it) is included. Damn, I'm glad I was patient.
     
  14. 6
    1
    0
    Insight

    Insight Loyal Member

    Joined:
    Jan 9, 2015
    okay, i need to format emunand first and then ... i can update via settings (without leaving settings menu)
     
  15. 209
    25
    0
    codychaosx

    codychaosx Loyal Member

    Joined:
    Dec 8, 2014
    are we able to update emunand via a game cart lke we could before?
     
    Last edited by a moderator: Jan 9, 2015
  16. 6
    1
    0
    ryanjf97

    ryanjf97 Loyal Member

    Joined:
    Jan 7, 2015
    Location:
    Melbourne
    Home Page:
    http://jacobsucks.info
    Thank you for this! I love the post about Mountain Dew
     
  17. 603
    46
    28
    quacktony

    quacktony Loyal Member

    Joined:
    Feb 20, 2014
    I'm new to GW, but I'm sure you would wanna update when you are booting in emunand.
     
  18. 571
    25
    28
    themuse

    themuse Loyal Member

    Joined:
    Sep 2, 2011
    so does emunand work with 9.x system fw or do you have to downgrade to 4.5 first?

    and what if i want to update the red card on my 4.4 3ds with emunand? can i just replace my 2.7 launcher wit he new one and go to the browser? then update the red card then continue using my GW on 4.4 with emunand 9.4 as normal? or does updating the launcher and red card break compatibility?
     
  19. 809
    91
    28
    Nazosan

    Nazosan Loyal Member

    Joined:
    Dec 29, 2014
    Been there, done that, bought the t-shirt. I'll take that as a very valid excuse.
     
  20. 6
    1
    0
    Insight

    Insight Loyal Member

    Joined:
    Jan 9, 2015
    i have 9.0.0.20E and i formatted emunand and updated it. it did work and now i have 9.4
     

Share This Page