hit tracker

3DS/N3DS Gateway Ultra Guide

Discussion in 'Official 'Gateway 3DS' Support Forum' started by SonyUSA, Jan 6, 2015.

  1. 83
    49
    18
    SonyUSA

    SonyUSA MaxConsole Game Reviewer Staff Member MaxConsole News Team

    Joined:
    Mar 31, 2009
    Check the guide please, I perform this on a 9.2 system
     
  2. 113
    7
    0
    YZ-Rum

    YZ-Rum Loyal Member

    Joined:
    Dec 18, 2014
    I just want to confirm that there's a bug. I'm not sure if it's because I don't have the current game update installed but after you play SSB, if you exit through home menu, it exits, the screen goes blank and the exploit doesn't work anymore. Had to format the big SD card for me to launch the exploit again. I'm testing other games right now.
     
  3. 209
    25
    0
    codychaosx

    codychaosx Loyal Member

    Joined:
    Dec 8, 2014
    sorry i meant update via cart in emunand :p
     
  4. 8
    0
    0
    gamefighterx

    gamefighterx Loyal Member

    Joined:
    Jan 9, 2015
    So now that the exploit page is live, is the only thing that gateway needs to do is to patch the launcher.dat for theN3ds right?
     
  5. 29
    3
    0
    guitarheroknight

    guitarheroknight Loyal Member

    Joined:
    Jan 9, 2015
    Ive formatted emunand, made my backups or whatnot. I was wondering if the emunand partition will still work after the downgrade function?
     
  6. 571
    25
    28
    themuse

    themuse Loyal Member

    Joined:
    Sep 2, 2011
    ok so then what?
    what if you want to boot between your 9.0.0.20 system nand and your 9.4 emunand?
    you turn the system off and its back in 9.0 system nand, then you go to the browser and open the page again and you boot GW mode and you are back in 9.4 emunand on your 9.0 base sysnand
    so what happens if you go to settings? do you see GW9.4.xx ?
    and if you go in and out of settings does it kick you from emunand? i assume since it is no longer using the ds mode profile exploit that it does not, is this correct can someone confirm?
    also did GW even put up the downgrade files yet?
     
    Last edited by a moderator: Jan 9, 2015
  7. 6
    1
    0
    Insight

    Insight Loyal Member

    Joined:
    Jan 9, 2015
    you can easily boot between those. if you power off your device and restart it, you are in sysnand. starting the browser exploit, you are automatically back in emunand. you can check via settings. yes,i see 9.4.0.21. and no, it doesnt kick me out. i checked first and then i started a game....it worked

    edit: no downgrade files yet.
     
  8. 571
    25
    28
    themuse

    themuse Loyal Member

    Joined:
    Sep 2, 2011
    i doubt it i am quessing that you will have to make a 4.5 emunand backup then format that
    but not sure about how they say you can flash any emunand back to the sysnand without hardware i assume you can put the 3.0 launcher on the sd then go to the browser exploit and get a menu with an option to flash the 9.x backup back?
     
  9. 809
    91
    28
    Nazosan

    Nazosan Loyal Member

    Joined:
    Dec 29, 2014
    Are you saying when you load the system settings app and then exit you're still in the exploit? It seems to drop me and at least one other person back to the sysNAND...
     
  10. 571
    25
    28
    themuse

    themuse Loyal Member

    Joined:
    Sep 2, 2011
    but does it have the GW next to it like GW9.4 or does it just say 9.4 now?
     
  11. 243
    15
    18
    Smoker1

    Smoker1 Loyal Member

    Joined:
    Jul 22, 2014
    OK, this is not working fully for me. I get to the Gateway Screen, and when I press the A Button to get to Gateway Mode, I get nothing. Blank Screen. I already Backed Up my NAND. But that is all I can do. I even disconnected my Modem for about 5-10 Minutes while on the Blank Screen. NOTHING!
     
  12. 6
    1
    0
    Insight

    Insight Loyal Member

    Joined:
    Jan 9, 2015
    you are right. i was mistaken. sorry for the wrong information on my side. i must have skipped the part from launching in emunand and starting a game. nonetheless, its working and i am really thankful.
     
  13. 809
    91
    28
    Nazosan

    Nazosan Loyal Member

    Joined:
    Dec 29, 2014
    Part of the problem I think is that it's keeping the settings between both I think and it's really hard to tell them apart. For instance, I wanted to set one color theme for the sysNAND and one for the emuNAND so I could tell the difference. Sadly, this did not work. The emuNAND uses the same setting.

    You might want to try the system test option in the menu perhaps.
     
  14. 571
    25
    28
    themuse

    themuse Loyal Member

    Joined:
    Sep 2, 2011
    did you try powering off and rebooting then doing the exploit through the browser again after clearing your cookies and holding L when the screen turns grey?
     
  15. 243
    15
    18
    Smoker1

    Smoker1 Loyal Member

    Joined:
    Jul 22, 2014
    I tried the Diagnostics, and it Failed the 2nd Test. Have been Rebooting left and right and clearing the History and Cache all the time. Still nothing.
     
  16. 809
    91
    28
    Nazosan

    Nazosan Loyal Member

    Joined:
    Dec 29, 2014
    I seem to recall from lots of digging around before this came out that that indicates a possible contact problem with the cart and the system or even a bad cart.

    Someone posted a "fix" (a video I think?) that makes it work some times but not all of the time. It might be better to see if you can return the cart for another perhaps though. I believe the partial fix involves pulling it apart and messing with it.
     
  17. 243
    15
    18
    Smoker1

    Smoker1 Loyal Member

    Joined:
    Jul 22, 2014
    I ran the diagnostic mode and it says
    fpga test - OK
    spi test - Fail
    spi read test - OK
    sd test - OK
     
  18. 20
    0
    0
    GameMaster2008

    GameMaster2008 Loyal Member

    Joined:
    Sep 28, 2008
    Yay

    Thank you!!! I can finally used my 3ds XL!! I missed my pikachu 3ds hehe..
     
  19. 24
    0
    0
    sum_guy

    sum_guy Loyal Member

    Joined:
    Jan 3, 2015
    According to Q and A from this is normal and just a minor bug as someone tried same card on 4.4 and no issues. Yeah just boot up holding L button. My issue however is unable to play any .3ds games without "game card has been removed" havent set up emunand yet either as worried formatting sd card will wipe my legit digital alpha sapphire sav
     
  20. 603
    46
    28
    quacktony

    quacktony Loyal Member

    Joined:
    Feb 20, 2014
    Ok, I can't update to the latest firmware in emunand.......I remove the settings in my router to allow me to get the update but thats no go. Any suggestions guys?


    edit: disregard, DDWRT is finnicky...
     
    Last edited by a moderator: Jan 9, 2015

Share This Page