hit tracker

80010017 on all games besides PT (5.20c)

Discussion in 'Official 'Cobra ODE' Support Forum' started by Pienkaito, Feb 23, 2017.

  1. 7
    0
    1
    Pienkaito

    Pienkaito Loyal Member

    Joined:
    Feb 22, 2017
    The title says it all.
    Here are my specs, if this helps.
    • Cobra ODE: 5.20c
    • Cobra ODE FW: 2.4
    • Bootloader: v1.3
    • MCU: v2.0
    • OFW: 4.46 (SuperSlim)
    I'm did the following
    • Using Virtua Fighter 5 to start browser
    • Tried with many games, including Ridge Racer 7 to avoid any OFW updates
    • None worked
    Thank you in advance.
     
  2. 153
    5
    18
    sakran

    sakran Loyal Member

    Joined:
    Jun 24, 2014
    maybe Virtua Fighter 5 isn't supported and you need another disc game? am just assuming maybe it's the game issue afterall , try using different disc game
     
  3. 7
    0
    1
    Pienkaito

    Pienkaito Loyal Member

    Joined:
    Feb 22, 2017
    I tried the following games:
    • Guitar Hero World Tour
    • Metal Gear Solid 4
    • VF5
    • Ultimate MvC 3
    Not a single one worked.
     
  4. 153
    5
    18
    sakran

    sakran Loyal Member

    Joined:
    Jun 24, 2014
    ok you said in your first post that you have
    • Cobra ODE FW: 2.4
    • MCU: v2.0
    how is that MCU and ODE FW are different? from what i know they are the same thing , i have ODE MCU 2.2 which is ODE FW 2.2 not another FW , correct me if am wrong please but are u sure that's the right installation?
     
  5. 7
    0
    1
    Pienkaito

    Pienkaito Loyal Member

    Joined:
    Feb 22, 2017
    I followed the official guide. If you want to update the ODE, you first update the bootloader, then the MCU and afterwards FPGA1 and FPGA2.
    Because 5.20c doesn't require an FPGA1 and 2 update, I skipped that.
    The ODE itself also has its own FW.

    Source: Official Cobra ODE manual for 5.20c
     
  6. 153
    5
    18
    sakran

    sakran Loyal Member

    Joined:
    Jun 24, 2014
    oh sorry didn't know that because i have 5.10 not 5.20
    well try and put FW 2.2 not 2.4 , i heard some people complained that there were bugs with 2.4 but that was when it was first released i guess
    i have FW 2.2 and all work just fine with all games and PT mode
     
  7. 7
    0
    1
    Pienkaito

    Pienkaito Loyal Member

    Joined:
    Feb 22, 2017
    I heard that the 5.20c is hardcoded to 2.4 and is not downgradeable. Correct me if I'm wrong.
     
  8. 153
    5
    18
    sakran

    sakran Loyal Member

    Joined:
    Jun 24, 2014
    actually my friend i dunn have that knowledge and experience to tell you so can't give you a correct answer, well i hope someone better than me see your post and solve the problem for you :)
     
  9. 2
    0
    1
    gontabo

    gontabo Loyal Member

    Joined:
    Sep 25, 2016
    Hello
    did any reolve this problem?


    a greeting
     

Share This Page