hit tracker

Can gateways can run in 3DS hong kong with firmware 11.0.0-28T?

Discussion in 'Useful Tools & Tutorials' started by Kevinhui, Dec 6, 2016.

  1. 3
    0
    1
    Kevinhui

    Kevinhui Loyal Member

    Joined:
    Jul 15, 2016
    Can gateways can run in 3DS hong kong with firmware 11.0.0-28T
     
  2. 320
    51
    28
    sweatbox

    sweatbox Loyal Member

    Joined:
    May 2, 2016
    Location:
    Germany
    Hi,

    sorry but Gateway need a hackable NFIRM of 9.2.0 (or below) to work.
    And if HongKong 3DS unity are compatible ... no idea. Koreans o3ds units are - maybe they are the same?

    Maybe you can downgrade.

    There are two methodes to do so.
    1) Hardmod
    2) DSIWare downgrade (an already hacked 3ds is necessary)​

    For more information please read the guide.
    You can follow the hole guide or only the downgrade section.

    When you finished you have Luma as CFW and if you want gateway you can follow that Tut.
    If you follow all tut you have to press down while boot and you will enter into the Gateway Emunand
     

Share This Page