hit tracker

[CLASSIC] TUTORIAL: playing games via usb with dax ziso 0.62 and usbhostfs

Discussion in 'PSP Newbie Corner & Tutorials' started by Dark_AleX, May 18, 2006.

Thread Status:
Not open for further replies.
  1. 1
    0
    0
    overcool

    overcool Loyal Member

    Joined:
    Oct 22, 2006
    i got it to the 4f53492f and look like no body know some time a manage to see the iso from my pc but when i try to load them the screen go black and nothink try few different config but don't know if it someone in this world can fix me prob (and i am not the only one having them) thk to him or her to send us the answer but if is some where too lazy to send a reply i hope he or she burn in hell... :mad:
     
  2. 0
    0
    0
    cocoloco2006

    cocoloco2006 Guest

    running games

    first of all, thanks for this great forum and help u r giving with all these tuts.
    :)
    My problem. I´m running Daxziso 0.46 and it only works fine with one game tiger woods 06. All the other iso´s I´ve tried give me a blank screen on my PSP. If I want to change tho options of loading, its the same blank black screen. Is runumd or Mphloader in Daxziso implemented, or have I install it seperadly? I´ve also Devhook 0.46 on my MS. Can this bring Problems to launch the Iso´s??? :confused:

    I´ve tried different start letters like v, t, z. Its all the same. The iso´s I tried and won´t work, are e.g. Midnight club Dub ed., T R Legends, Crash Tag Team Racing, and 007 FRWL.
    If someone suggests any idea, it would be great.

    thanks


    PS: Tiger woods also doesnt start with some UMD in the drive. Like NFSMW won´t work, NBA does. Can it depend on the inserted UMD???
     
    Last edited by a moderator: Oct 28, 2006
  3. 0
    0
    0
    Raznor

    Raznor Guest

    Hi, thanks for this awesome piece of software, now I just need to get this to work for me too.

    I have followed the instructions as far as to start DAXZISO with the USB cable connected, the PSP Logo plays, freezes while the MS loading light flashes twice quickly, and a few seconds later my PSP is off. I have even installed the Type B Driver that Cyberskunk linked to, thanks for that.
    Is there anything else I have to look out for? I have no UMD in the drive, I'm using XP and the PSP is running 2.71SE-B'.

    Any help would be greatly appreciated, thanks!
     
  4. 0
    0
    0
    Guyver1

    Guyver1 Guest

    problem solved

    for all those people having problems you need to switch to devhook 0.45 and all your iso's run off your pc near perfectly, i found this out after i downloaded gradius that had devhook included. pm me if you need more info.
     
  5. 274
    0
    0
    Primeboss

    Primeboss Loyal Member

    Joined:
    Aug 17, 2006
    will this work if i have 2.82 firmware
     
  6. 0
    0
    0
    cocoloco2006

    cocoloco2006 Guest

Thread Status:
Not open for further replies.

Share This Page