hit tracker

Comment mettre à jour le sysnand à un niveau de firmware spécifique ?

Discussion in 'French 'Gateway 3DS' Support' started by Latruffe, Mar 11, 2016.

  1. 6
    0
    1
    Latruffe

    Latruffe Loyal Member

    Joined:
    May 16, 2015
    Bonjour,
    je souhaiterais mettre à jour le SysNand (et je dis bien SysNand et non EmuNand) de ma New 3DS XL, au niveau de firmware le plus elevé que le linker Gateway 3DS peux supporter.
    Selon http://www.gateway-3ds.com/gateway-ultra-v3-7-1-public-beta/, le niveau doit etre inférieur strictement à 10.4.
    En regardant https://www.nintendo.fr/Service-con...informations-sur-les-mises-a-jour-241709.html, il semble qu'il faille choisir le 10.3.0-28E.
    Puisque ce n'est pas le dernier niveau de firmware diffusé par Nintendo, je ne peux pas faire une mise à jour "normale" (c'est à dire via les menus de la console).
    Donc je cherche à savoir comment je pourrais procéder.
    J'ai trouvé quelques tutoriaux parlant de 3DNUS, mais il est seulement expliqué comment récupérer les paquets cia d'un firmware précis.
    Mais pas un mot sur comment les utiliser ensuite pour mettre à jour le SysNand.
    Est-ce que quelqu'un pourrait m'aider SVP ?
    Merci d'avance.
     
  2. 13
    0
    0
    ledav

    ledav Loyal Member

    Joined:
    Mar 12, 2016
    Bonjour,

    A quelle version est ta Sysnand actuellement ?

    Si tu as une version 9.2 ou inférieure, la Gateway est supportée.
    Si tu as une version entre 9.3 et 10.3, la team a annoncé un support futur de la Gateway.

    Si tu as une version 10.4 ou plus, aucun support gateway pour l'instant.


    Après, je ne vois pas trop pourquoi tu essaies de mettre à jour au niveau le plus élévé. Si tu as une version supportée, ne touche plus à ta sysnand, mais fait des mises à jour Emunand uniquement.
    Je crois que la mise à jour sysnand autrement que via les serveurs Nintendo comporte un risque si tu ne maîtrise pas la méthode, et malheureusement, les serveurs Nintendo ne permettent la mise à jour que vers la toute dernière version.

    Perso, on a une 3DS en sysnand 9.2, avec le HBL et l'emunand an 10.6 et ca marche sans problème.
     

Share This Page