hit tracker

Devhook user guide for all firmwares (1.5, 2.71, 2.71 SE)

Discussion in 'PSP Newbie Corner & Tutorials' started by JAMESBDX, Nov 16, 2006.

  1. 913
    0
    0
    JAMESBDX

    JAMESBDX Loyal Member

    Joined:
    Nov 27, 2005
    Location:
    somewhere over the rainbow
    cool, happy to help!
     
  2. 294
    0
    0
    chunglam

    chunglam Loyal Member

    Joined:
    Jul 24, 2005
    Hi JAMESBDX,
    From your seb" thread, it seems the memlmd.prx isn't needed to be replaced by 2.8x version so I would suggest to restore the memlmd.prx line to point to original 2.71 prx, remove "plain2x.prx" line and enable "systemctrl_dh.prx" to restore HEN_C compatibility.
     
  3. 913
    0
    0
    JAMESBDX

    JAMESBDX Loyal Member

    Joined:
    Nov 27, 2005
    Location:
    somewhere over the rainbow
    you're right about the memlmd and also the impose is not needed. i first wrote that when i started fiddling around with hybrid firmware, as you can see in my hybrid se-b" thread, we only need 4 prxes. on the other hand i made the tutorial for 1.5 firmware. i'll be updating it with the same thing for hen-c, i just haven't got round to doing it yet.

    thanks chunglam for your thoughts
     
  4. 913
    0
    0
    JAMESBDX

    JAMESBDX Loyal Member

    Joined:
    Nov 27, 2005
    Location:
    somewhere over the rainbow
    there, done!

    lol

    hybrid firmware through devhook for 1.5 and 2.71 users now explained with attachments!!!
     
  5. 1
    0
    0
    bent98

    bent98 Loyal Member

    Joined:
    Sep 3, 2005
    help

    Great thread but for the life of me I cant get Dev hook to work on my SE-B'' firmware. Psp works great but I am having a incompatabity problem with one of my .isos. I copied the dh folder from the dark alex package. I can run via the launcher for 2.71 and I use the Dev hook settings listed in this faq but no matter what iso I try it always goes back to the desktop of the psp instead of booting. Again SE-b"firmware works fine with my isos but I'd like to get Dev hook setup and working as well. What am I missing?
     
    Last edited by a moderator: Nov 23, 2006
  6. 913
    0
    0
    JAMESBDX

    JAMESBDX Loyal Member

    Joined:
    Nov 27, 2005
    Location:
    somewhere over the rainbow
    guide updated with instructions and downloads for hybrid firmware whether you're on 1.5, 2.71 or 2.71 SE-B
     
  7. 563
    0
    0
    Ooops

    Ooops Loyal Member

    Joined:
    Jan 22, 2006
    Location:
    ::1
    Hey nice to see that the dh guide is maintained, cheers Jamesdbx !

    PS: et l'bonjour chez toi ;)
     
  8. 913
    0
    0
    JAMESBDX

    JAMESBDX Loyal Member

    Joined:
    Nov 27, 2005
    Location:
    somewhere over the rainbow
    merci, j'espere que le guide te plait, j'ai gardé la plupart de ce que t'avait fait en le mettant à jour à ma facon. salut chez toi aussi :D
    et ciest jamesbdx pas dbx!!! bdx comme bordeaux
     
  9. 32
    0
    0
    dutchbastard

    dutchbastard Loyal Member

    Joined:
    Sep 14, 2005
    Quick question; I have 271 SEB" on my psp and downloaded Devhook2.71_2.8Hybrid installer somewhere. (I like to make things easy and have stuff like this installed quick and by itself lol). Anyway this worked perfectly for me.
    Now a friend wants me to downgrade his psp but is not sure yet about the SE.
    So my question is will that same installer I used work on a 1.5?
    Or am I going to have to go through all those steps posted at the top to get it to work for him?
     
  10. 0
    0
    0
    CHRONiXX

    CHRONiXX Guest

    Any idea where to get the Devhook 2.71 hybrid launcher for 2.71 SE? Cant find it...:confused: THX

    CHRONiC
     
  11. 913
    0
    0
    JAMESBDX

    JAMESBDX Loyal Member

    Joined:
    Nov 27, 2005
    Location:
    somewhere over the rainbow
    erm, at the bottom of the first post...
     
  12. 0
    0
    0
    CHRONiXX

    CHRONiXX Guest

    JAMES u know how to make people feel stupid eh? LOL man I need some big glasses :rolleyes:

    THX ;)
     
  13. 3,012
    0
    0
    PSPWAD

    PSPWAD Loyal Member

    Joined:
    Mar 18, 2006
    Location:
    Whataregamesland
  14. 913
    0
    0
    JAMESBDX

    JAMESBDX Loyal Member

    Joined:
    Nov 27, 2005
    Location:
    somewhere over the rainbow
    i don't agree, mine are flashed on my "special" se-c and devhook loads fine
     
  15. 615
    0
    16
    fergie4000

    fergie4000 Loyal Member

    Joined:
    Nov 28, 2006
    Location:
    127.0.0.1
    this may not be the right place for this but i didnt want to start another useless thread. is there any way of changing the devhook directory from ms0:/dh/ to something like ms0:/fw/ because i want to use 0.45 and 0.50 for emulating 1.50 and 2.82
     
  16. 3,012
    0
    0
    PSPWAD

    PSPWAD Loyal Member

    Joined:
    Mar 18, 2006
    Location:
    Whataregamesland
    Special???
     
  17. 65
    0
    0
    enb141

    enb141 Loyal Member

    Joined:
    Oct 6, 2006
    What about using Devhook 0.50 for 2.71F?
     
  18. 0
    0
    0
    ryanalipato

    ryanalipato Guest

    thanks, nice lecture.....

    just want to say thanks.
     
  19. 0
    0
    0
    backyard3k

    backyard3k Guest

    Could somebody send me a "decompressed 2.71 reboot.bin" over MSN or via a Private Message? Ive been searching for hours now and no site seems to host it (sorry if asking for this is also against the rules)
    Anyways my MSN is "[email protected]" .. Many thanks to whoever will take the time to send it to me
     
  20. 0
    0
    0
    otcho

    otcho Guest

    thank you very much for the devhook hybrid 2.71 henc. If someone know how to run devhook 0.51 with henc or hend it will be great ^^
     
    Last edited by a moderator: Dec 5, 2006

Share This Page