hit tracker

Duda con versión de 3DS.

Discussion in 'Spanish 'Gateway 3DS' Support' started by pikota, Sep 3, 2016.

  1. 1
    0
    1
    pikota

    pikota Loyal Member

    Joined:
    Sep 3, 2016
    Buenas, pues resulta que compre una 3ds de segunda mano. aun no me llego pero quiero estar precavido para cuando llegue.

    Me gustaría saber hasta que versión de 3ds es compatible la gateway 3ds, anteriormente tuve una 3ds con versión 4.x y 0 problemas, pero si esta llegase con versión 10.x, ¿funcionaria? ya que en la pagina de gateway pone "Works on 2DS, 3DS & 3DS XL firmware up to 10.7" pero no se si con esto se refiere a la versión que tendrá el gateway una vez instalado o a la consola.

    He buscado tutoriales pero ninguno es de versión 10.x, si llegase mi 3ds con fw 10.x tendría que hacer downgrade con la gateway, y aquí otra duda, al hacer el downgrade ¿a qué versión baja?
     

Share This Page