hit tracker

Ecran noir au lancement du Gateway Menu depuis HBL

Discussion in 'French 'Gateway 3DS' Support' started by burnout293, Jan 21, 2016.

  1. 4
    0
    0
    burnout293

    burnout293 Loyal Member

    Joined:
    Jan 21, 2016
    Bonjour,

    Je dispose d'une N3DS en 9.7-0.25E, et je viens de reussir à lancer le HBL et le menuhax_manager comme expliqué dans le nouveau tuto (http://scmods.com/gw_guide/GW-3-7-1.pdf).
    Problème, je bloque à l'étape 11 (page 6). Apparement on peut lancer le Menu Gateway depuis le HBL. Donc j'imagine que c'est l'appli qui s'appelle Gateway et qui a comme icône la version rouget Gateway. Seulement quand je le lance, je reste sur un écran noir et plus rien.

    J'ay essayé en maintenant la touche L avant et après avoir lancer l'appli, avec et sans la version rouge Gateway mais rien :(
    J'ai bien vérifié, j'ai le dernier Launcher.dat, et le dernier dossier 3ds/GW, qui provienne de l'archive GW-ULTRA-3-7-1-BETA.zip

    Je vois pas ce que j'ai loupé. Quelqu'un aurait une soluce svp ? :(
     
  2. 4
    0
    0
    burnout293

    burnout293 Loyal Member

    Joined:
    Jan 21, 2016
    Personne pour m'aider ? :(
     
  3. 13
    0
    0
    ledav

    ledav Loyal Member

    Joined:
    Mar 12, 2016
    Bonjour,

    personne pour t'aider en effet car tu n'as pas lu correctement les releases notes de la Gateway.

    A ce jour, la Gateway est supportée pour les sysnand 9.2 et inférieurs.
    La team a annoncé le support des sysnand de 9.3 à 10.3 très prochainement.
    Pas de support pour les sysnand 10.4 et plus.

    Donc même si tu as réussi à installer le HBL, la gateway n'est pas supportée sur ta sysnand 9.7.
    Tu dois juste patienter que la team sorte une version de la gateway qui supportera ta sysnand.
    En attendant, ne la mets pas à jour !
     
  4. 4
    0
    0
    burnout293

    burnout293 Loyal Member

    Joined:
    Jan 21, 2016
    Merci beaucoup. Du coup je vais prendre mon mal en patience :)
     
  5. 13
    0
    0
    ledav

    ledav Loyal Member

    Joined:
    Mar 12, 2016
    Pas de problème !

    J'ai du chercher pas mal au début aussi. Maintenant que j'ai une config qui fonctionne je n'y touche plus trop :)
     

Share This Page