hit tracker

[FAQ] Supported System Versions O3DS/2DS/N3DS

Discussion in 'Official 'Gateway 3DS' Support Forum' started by rezendes, Jun 26, 2015.

  1. 3,760
    530
    113
    lemanuel

    lemanuel All-Knowing Lurker [Mod] Loyal Member

    Joined:
    Mar 30, 2014
    Location:
    Portugal
    I'm not sure about that since I don't really follow eShop releases and much less for the N3DS (I don't have one unfortunately).
    But I'm sure there'll be others who might know. And in any case, usually they tend to show up in the usual places sooner or later.
     
  2. 3,760
    530
    113
    lemanuel

    lemanuel All-Knowing Lurker [Mod] Loyal Member

    Joined:
    Mar 30, 2014
    Location:
    Portugal
    Maki, don't forget to update this ;)
     
  3. 1,642
    186
    0
    makikatze

    makikatze Gateway Kitty [MOD] Loyal Member

    Joined:
    Dec 29, 2014
    Occupation:
    A free cat
    Location:
    In my cat basket
    Updated it right now, was just in an amusement park today ;)
     
    lemanuel likes this.
  4. 2
    0
    0
    WPX_CABOOSE

    WPX_CABOOSE Loyal Member

    Joined:
    Feb 19, 2015
    well, I've accidentally updated my N3DS's Emunand to 3.3 and now i can't do anything. How do i go about fixing this?
     
  5. 1,642
    186
    0
    makikatze

    makikatze Gateway Kitty [MOD] Loyal Member

    Joined:
    Dec 29, 2014
    Occupation:
    A free cat
    Location:
    In my cat basket
    You mean 9.9?

    The easiest way is to reformat your emunand via the Gateway menu (hold the left trigger 'L' while using the exploit to load Gateway). But that would also erase everything you installed in your emunand (CIA games and their saves, your rom saves are stored elsewhere, don't worry).
     
  6. 2
    0
    0
    WPX_CABOOSE

    WPX_CABOOSE Loyal Member

    Joined:
    Feb 19, 2015
    Yeah 9.9 :3

    Formatted Emunand and is all good, finding all the cias again... not so fun :p
     
  7. 4
    0
    0
    dlwhdrlf

    dlwhdrlf Loyal Member

    Joined:
    May 3, 2008
    does anyone know if I buy N3DS from amazon, if it will come with supported fw?
     
  8. 134
    17
    0
    Ashee

    Ashee Loyal Member

    Joined:
    Feb 6, 2015
    probably not.... it's best if you try in some place that don't sell it much
     
  9. 12
    0
    0
    duppex

    duppex Loyal Member

    Joined:
    Aug 23, 2007
    Just picked up from ebay, a NEW NINTENDO 3DS XL Majora's Mask PAL UK, £240.00

    Serial QEH101887067

    I can confirm the other thread is correct, it does come with firmware 9.0.0.02E (GATEWAY READY :tearsofjoy:)

    Not bad when you think some of the standerd low firmware N3DS XL are trading for £200/220 at the moment.

    The ebay seller still had one (N3DS - MM) left if anyone in the UK is interested.
     
  10. 14
    0
    0
    DaftMink

    DaftMink Loyal Member

    Joined:
    Sep 14, 2015
    Can supported EmuNAND be updated in the first post.

    O3DS: <=10.0 (higher breaks menu)
    N3DS <=9.5 (higher won't load)
     
  11. 3,760
    530
    113
    lemanuel

    lemanuel All-Knowing Lurker [Mod] Loyal Member

    Joined:
    Mar 30, 2014
    Location:
    Portugal
  12. 1,642
    186
    0
    makikatze

    makikatze Gateway Kitty [MOD] Loyal Member

    Joined:
    Dec 29, 2014
    Occupation:
    A free cat
    Location:
    In my cat basket
    Updated. It can take some time to update, I am in the GMT+1 timezone (additionally with DST at the moment) ;)
    It usually takes no more than 24 hours, but as we all do this voluntarily, I cannot do that 5 minutes after a new update is known. Sometimes I need some sleep :D
     
  13. 13
    0
    0
    lukazz

    lukazz Loyal Member

    Joined:
    Aug 28, 2015
    wow I just updated since my gateway arrived yesterday, glad I was quick enough to get the 10.0.0 version... otherwise I would be screwed xD
     
  14. 9
    0
    0
    aphaistos90

    aphaistos90 Loyal Member

    Joined:
    Sep 16, 2015
    So, it's confirmed that i can upgrade my O3DS to 10.0 without any problem, with the 3.4 Public beta?
     
  15. 134
    17
    0
    Ashee

    Ashee Loyal Member

    Joined:
    Feb 6, 2015
    The new launcher is out! 3.4.1 with support for 10.1 emunand in O3DS =D http://www.gateway-3ds.com/gateway-ultra-3-4-1/

    You need the new launcher for the new update firmaware(10.1) :)
     
  16. 9
    0
    0
    aphaistos90

    aphaistos90 Loyal Member

    Joined:
    Sep 16, 2015
    Oh! Very pleased to hear the news! Tank you, my kind fellow!
     
  17. 1
    0
    0
    crfernandez613

    crfernandez613 Loyal Member

    Joined:
    Sep 21, 2015
    I have a question:

    I accidentally let my 3dsXL update to 10.1 and I feel stupid already because I spent so much money on this thing already. I have my system NAND dump .BIN file on my computer from when it was on 4.5.0..... Is there ANYTHING I can do? Hardware/software fix I dont care I just want it to work again
     
  18. 1,642
    186
    0
    makikatze

    makikatze Gateway Kitty [MOD] Loyal Member

    Joined:
    Dec 29, 2014
    Occupation:
    A free cat
    Location:
    In my cat basket
    Yes, you would need to have a hardmod for your 3DS console. Best thing would to contact Ronhero here or on GBATemp, as he is the most valuable person for guiding you either through the process or guiding you to people who do this for a bit of money.

    A little bit about the hardmod in general: 4 cables are soldered onto the board of the 3DS console and via a connector, they are soldered on a mSD to SD adapter, so you can read/write the NAND on your console and use the NAND.bin backup in your case to rewrite the NAND to the older version.
     
  19. 11
    0
    1
    Sekoria

    Sekoria Loyal Member

    Joined:
    Nov 15, 2015
    Hello everyone,

    Sorry if this is a dumb question but I keep reading information and some of them are incompatible.
    My old 3DSxl has the firmware set to 9.5.0-23e.
    I've read in this topic that the compatible version are : "O3DS: 4.1 - 9.2 (sysnand) ; 10.3 (emunand)".
    So, if I upgrade my version to 10.3 I can use GateWay 3DS? Or did I misread this information?
    If not, is there anyway to downgrade to 9.2?

    Thank you.
     
  20. 908
    79
    28
    guymelef

    guymelef Loyal Member

    Joined:
    Dec 17, 2013
    Your system needs to be on 9.2 or lower. Full stop. Anything read after that doesn't matter. The mention of firmwares beyond 9.2 relate to 'emunand' which is a virtual firmware that runs on top of your native firmware (sysnand) 9.2 or lower.
     

Share This Page