hit tracker

[FAQ] Supported System Versions O3DS/2DS/N3DS

Discussion in 'Official 'Gateway 3DS' Support Forum' started by rezendes, Jun 26, 2015.

  1. 11
    0
    1
    Sekoria

    Sekoria Loyal Member

    Joined:
    Nov 15, 2015
    Ok, thank you.
     
  2. 17
    0
    0
    LeeAmatsu

    LeeAmatsu Loyal Member

    Joined:
    Nov 17, 2015
    Will there be a 10.2 sysnand support anytime soon? Bought a Gateway cart but forgot to check that 10.2 wasn't supported :/
     
  3. 3,760
    530
    113
    lemanuel

    lemanuel All-Knowing Lurker [Mod] Loyal Member

    Joined:
    Mar 30, 2014
    Location:
    Portugal
    As it's usual to say, could be tomorrow, could be never. No ETA at this point.
     
  4. 17
    0
    0
    LeeAmatsu

    LeeAmatsu Loyal Member

    Joined:
    Nov 17, 2015
    So, eventually it will then?
     
  5. 1,642
    186
    0
    makikatze

    makikatze Gateway Kitty [MOD] Loyal Member

    Joined:
    Dec 29, 2014
    Occupation:
    A free cat
    Location:
    In my cat basket
    Maybe, or maybe not. We just cannot know as somebody could find an exploit for this system version in the near or far future. And there is also the possibility that Nintendo closed all kernel exploits that can be found and used by people like the Gateway team.
     
  6. 17
    0
    0
    LeeAmatsu

    LeeAmatsu Loyal Member

    Joined:
    Nov 17, 2015
    Aw dang :/ Thanks though.
     
  7. 5
    0
    1
    sirus1999

    sirus1999 Loyal Member

    Joined:
    Nov 24, 2015
    i buy a new 3ds xl 9.0.0-20u but gateway not working.
    how i can setup gateway Without two games Zelda: Ocarina of Time and cubic ninja?
    beacuse in my country Not easy found original 3ds games.
    please help....Is there another way for new 3ds xl 9.0.0-20u setup gateway?
    i think buy gateway is Everything ends ..and i can setup that and play 3ds games but now not work .What do I do now? buy sky3ds? damn you gateway
     
  8. 3,760
    530
    113
    lemanuel

    lemanuel All-Knowing Lurker [Mod] Loyal Member

    Joined:
    Mar 30, 2014
    Location:
    Portugal
    you buy something without knowing how to use it and then you blame the developers? It's your fault for not checking you need something else first in order to use it.

    In any case, you can use CFW instead of Gateway to set up most stuff. I think you might have more possibilities there. Just ask at GBATemp.
     
  9. 5
    0
    1
    sirus1999

    sirus1999 Loyal Member

    Joined:
    Nov 24, 2015
    how i use CFW ? More explain ......GBATemp?
    AND WHAT IS THIS ERROR "An error has occured, Hold down the POWER Button to turn off the power, then turn it on and try again"

    I am upset with this problems :upset::upset::upset:
     
  10. 1,642
    186
    0
    makikatze

    makikatze Gateway Kitty [MOD] Loyal Member

    Joined:
    Dec 29, 2014
    Occupation:
    A free cat
    Location:
    In my cat basket
    Every CFW has its own manual and you find them usually on GBATemp, an online forum about homebrew (a short Google search for "GBATemp" should have shown you that). For the N3DS, you can use this thread, for example: https://gbatemp.net/threads/tutorial-how-to-install-a-cfw-on-a-9-0-9-2-n3ds-without-cn-oot.398394/

    The error you get seems to occur because you try to use an exploit that's not intended for your console. The N3DS for example doesn't support the browser exploit and you have to set it up in a special way to get the DS profile exploit running. If you want to set your N3DS up the way Gateway intended, you need either Cubic Ninja or Ocarina of Time for the region of your N3DS. Otherwise, I think it's possible to use the steps posted in the thread I linked above to install the DS profile exploit, but I am not completely sure if that really works, so don't blame me if you have problems this way.
     
  11. 5
    0
    1
    sirus1999

    sirus1999 Loyal Member

    Joined:
    Nov 24, 2015
    I confused ..... in gbatemp and other site They say copy files in micro sd card......Which؟ .....new 3ds xl Have two micro sd card ....micro sd card in gateway flashcard or micro sd card in n3ds....Which؟
     
  12. 1,642
    186
    0
    makikatze

    makikatze Gateway Kitty [MOD] Loyal Member

    Joined:
    Dec 29, 2014
    Occupation:
    A free cat
    Location:
    In my cat basket
    The GBATemp instructions are about a CFW without Cubic Ninja and without Ocarina of Time. They don't require a Gateway card and so it's of course the microSD card in your console. You won't need the Gateway red card for the tutorial I linked for you at all.
     
  13. 5
    0
    1
    sirus1999

    sirus1999 Loyal Member

    Joined:
    Nov 24, 2015
    thank.....it's work....but how save this hack....when i use browserhax & cfw it's work and i can play but when i turn off new 3ds xl i must do this hacks again.
    how save this hacks in my new 3ds xl setting?
     
  14. 1
    0
    0
    LionFair

    LionFair Loyal Member

    Joined:
    Dec 26, 2015
    Quick question: Can i use GW only supported app (tiger / NVer) on a CFW emunaid ? I have gateway, do i need to format it to GW emunaid to use them or my emunaid would do just fine ?
     
  15. 1
    0
    0
    killermatt

    killermatt Loyal Member

    Joined:
    Dec 29, 2015
    I have a new N2DS with 6.0.0-12U on it and was wondering if anyone has tried any of the latest gateway 3DS FW on one and if it has run 3DS backups without issue or not and please let me know what version. Thank you!
     
  16. 809
    91
    28
    Nazosan

    Nazosan Loyal Member

    Joined:
    Dec 29, 2014
    emuNAND is basically the same in everything. It's not even really specially formatted or anything. It just reserves a range on the memory card and writes a copy of the NAND in that reserved area, then just essentially points everything to that instead of the internal NAND. So there's no formatting, there are no headers, etc etc. It just is a raw NAND as-is on the memory card. It's not even placed in a filesystem inside a file or anything, just directly written to the card as far as I can see.

    I'm not familiar with those applications, so I can't speak as to their functionality specifically, but generally everything that works in one thing will work in the other as long as all patches are in place (eg no bugs or whatever.) I hear Gateway patches a few things (like region checking) a little better (for instance, there is a weird problem with Beyond the Labrynth in rxTools where you'll end up with a blank name or something like that and all you have to do is play using Gateway up to the first save point then it's fine) but that won't affect many actual applications at all.
     
  17. 10
    0
    0
    mithras_0

    mithras_0 Loyal Member

    Joined:
    Jan 5, 2016
    Just bought a Gateway and my sysnand is 9.4, don't worry I am not here to complain, I know Gateway is not supporting 9.4 yet, but I read the post at your website and soon you will. Just want to know how soon this can happen?
     
  18. 1,642
    186
    0
    makikatze

    makikatze Gateway Kitty [MOD] Loyal Member

    Joined:
    Dec 29, 2014
    Occupation:
    A free cat
    Location:
    In my cat basket
  19. 10
    0
    0
    mithras_0

    mithras_0 Loyal Member

    Joined:
    Jan 5, 2016
  20. 69
    2
    8
    Jiro

    Jiro Loyal Member

    Joined:
    Jan 12, 2014
    I think they sort of are supported. You can use a non-browser based userland exploit to run the gateway.3dsx.
     

Share This Page