hit tracker

[FAQ] Supported System Versions O3DS/2DS/N3DS

Discussion in 'Official 'Gateway 3DS' Support Forum' started by rezendes, Jun 26, 2015.

  1. 1,642
    186
    0
    makikatze

    makikatze Gateway Kitty [MOD] Loyal Member

    Joined:
    Dec 29, 2014
    Occupation:
    A free cat
    Location:
    In my cat basket
    Yes, but that would be an unofficial way that's not supported by Gateway. I will add it as a note like I added the downgrade way :)
     
  2. 17
    0
    0
    LeeAmatsu

    LeeAmatsu Loyal Member

    Joined:
    Nov 17, 2015
    Just succeeded in downgrading my new 3DS LL to 9.1.0-20J, but I can't seem to get through the setup for the blue cart to boot into GW mode. I've tried the Browser method, didn't work. Tried booting up 'Deep Asylum' which was prompted after inserting the cart, got an error. Tried the DS Profile method under Settings too and still couldn't get it to work. Is there some other way to get it to work other than Cubic Ninja?
     
  3. 1,642
    186
    0
    makikatze

    makikatze Gateway Kitty [MOD] Loyal Member

    Joined:
    Dec 29, 2014
    Occupation:
    A free cat
    Location:
    In my cat basket
  4. 17
    0
    0
    LeeAmatsu

    LeeAmatsu Loyal Member

    Joined:
    Nov 17, 2015
    I was hoping they'd work XD Anyway I'll give the GW.3dsx a try. Fingers crossed :/
     
  5. 17
    0
    0
    LeeAmatsu

    LeeAmatsu Loyal Member

    Joined:
    Nov 17, 2015
    I was hoping it'd work XD Tried looking for the GW.3dsx file on smealum but no luck. It's not in the starter pack is it?
     
  6. 1,642
    186
    0
    makikatze

    makikatze Gateway Kitty [MOD] Loyal Member

    Joined:
    Dec 29, 2014
    Occupation:
    A free cat
    Location:
    In my cat basket
    The GW.3dsx is in the Gateway firmware package ;)
     
  7. 17
    0
    0
    LeeAmatsu

    LeeAmatsu Loyal Member

    Joined:
    Nov 17, 2015
    Yeah I kinda found out later on. It's up and working now. Thanks! :D
     
  8. 2
    0
    0
    Strelok01

    Strelok01 Loyal Member

    Joined:
    Jan 29, 2016
    Hey all, I hope this is the proper place to post this.

    So I have the potential to get either a 3ds with 6.1.0-4U firmware, or a 3ds with 8.1.0-19U.

    I have read over the post and it says that either should be compatible with Gateway, is that correct?
    I saw in the official manual on the Gateway website that the latest Gateway requires a 3ds with firmware between 8 - 9.2?
    Or am I misunderstanding?

    In other words, would the 6.1 firmware work with the latest Gateway software, or would I be better off getting the 8.1 3DS? Thanks :)
     
  9. 1,642
    186
    0
    makikatze

    makikatze Gateway Kitty [MOD] Loyal Member

    Joined:
    Dec 29, 2014
    Occupation:
    A free cat
    Location:
    In my cat basket
    Doesn't matter at all, both are exploitable and both can be used with Gateway. The only reason why Gateway states 8.x - 9.2 is because those versions can use Menuhax (auto-boot to Gateway on powering on your system). But US and EUR consoles are only able to do this as of system version 9.0. Both of the consoles you can get are US consoles and below 9.0. It doesn't matter.
     
  10. 2
    0
    0
    Strelok01

    Strelok01 Loyal Member

    Joined:
    Jan 29, 2016
    Thank you very much for confirming this for me! :D
     
  11. 1
    0
    0
    eleveneleven

    eleveneleven Loyal Member

    Joined:
    Jan 30, 2016
    I'm on O3DS 8.1.0-10U

    Browser only shows a blank screen when scanning the QR.
    I don't have 9.x+ so I can't do theme exploit either. What options do I have outside of having to go get a physical game to launch the exploit?
     
  12. 1,642
    186
    0
    makikatze

    makikatze Gateway Kitty [MOD] Loyal Member

    Joined:
    Dec 29, 2014
    Occupation:
    A free cat
    Location:
    In my cat basket
    The browser doesn't only show a blank screen. O3DS consoles with this version use the so-called sliderhax. Zoom in to the maximum level and scroll to the top-left corner of the webpage. You will see a grey slider. Click on it to the very right and the exploit loads.
     
  13. 17
    0
    0
    LeeAmatsu

    LeeAmatsu Loyal Member

    Joined:
    Nov 17, 2015
    Hmm...just did an emuNAND update to 10.5 (shows as GW 3D 10.5 when booted into GW mode though), with sysNAND at 9.1 but I can't get Select button to bring up my roms any more XD
     
  14. 1,642
    186
    0
    makikatze

    makikatze Gateway Kitty [MOD] Loyal Member

    Joined:
    Dec 29, 2014
    Occupation:
    A free cat
    Location:
    In my cat basket
    You should of course download the latest firmware and replace your old Launcher.dat with the 3.7.1 one.
     
  15. 17
    0
    0
    LeeAmatsu

    LeeAmatsu Loyal Member

    Joined:
    Nov 17, 2015
    Oh shoot even the Launcher.dat? Not just the folder with the GW.3dsx files? Woops XD

    EDIT: Soz this is my first time updating the firmware. Thanks! :D
     
    Last edited by a moderator: Feb 1, 2016
  16. 1,642
    186
    0
    makikatze

    makikatze Gateway Kitty [MOD] Loyal Member

    Joined:
    Dec 29, 2014
    Occupation:
    A free cat
    Location:
    In my cat basket
    You won't need to change the GW.3dsx file. It is just a little application that loads the Launcher.dat in the root of your console's SD card. So it probably won't change in the future (at least not in the near future). To update the Gateway firmware, you need to replace the Launcher.dat.
     
  17. 17
    0
    0
    LeeAmatsu

    LeeAmatsu Loyal Member

    Joined:
    Nov 17, 2015
    So, just the Launcher.dat. Alright, got it! Thanks :)
     
  18. 3
    0
    0
    Luke_88

    Luke_88 Loyal Member

    Joined:
    Feb 1, 2016
    With Homebrew running now on sysnand 10.5 is it crazy to expect gateway getting emunand updated to run on sysnand 10.5 soon? How long do you guys think we should wait?
     
  19. 17
    0
    0
    LeeAmatsu

    LeeAmatsu Loyal Member

    Joined:
    Nov 17, 2015
    So uh I've been wondering, if I use another mSD for the internal one, without the emuNAND formatted and updated to 10.5, it will still boot into GW mode but not emuNAND 10.5 right?

    EDIT: Figured it out XD
     
    Last edited by a moderator: Feb 2, 2016
  20. 1,642
    186
    0
    makikatze

    makikatze Gateway Kitty [MOD] Loyal Member

    Joined:
    Dec 29, 2014
    Occupation:
    A free cat
    Location:
    In my cat basket
    You are mixing things here ;)
    Emunand isn't updated to run on sysnand. Gateway's firmware is updated instead to run its exploit on specific sysnand versions.

    And Gateway won't support 10.5 in the near future, as homebrew and Gateway (or other CFWs) are completely different things. Homebrew can be run with a userland exploit (some rights on the system, but nothing severe), while Gateway, rxTools, etc. need a kernel exploit (execution and manipulation rights for many parts of the console's memory, only achievable through exploits that can be run in userland mode). The problem is that version 10.4 fixed the exploit that could be used until 10.3 which was discovered some months ago (Memchunkhax2). Gateway will support systems up to 10.3 in the next 1-2 months, but 10.4 and 10.5 are out of their possibility right now.
     

Share This Page