hit tracker

Gamecube Backups REFUSE to play, different loaders, different problems. PLEASE HELP!

Discussion in 'Wii Game Ripping, Custom Mods' started by KingUniverse, Feb 18, 2015.

  1. 1
    0
    0
    KingUniverse

    KingUniverse Loyal Member

    Joined:
    Feb 18, 2015
    So, I've checked everywhere I could find posts of others that have had similar problems to my own. I've followed pretty much everything I could find, and STILL cannot for the life of me load a gamecube backup.

    Current situation:

    I have reformatted my USB drive to be a single, primary, active partition (Fat32 w/ 32 cluster size)
    I have Wii backups in a "WBFS" folder (they play just fine, no problems at all)
    I have GameCube backups in a "games" folder

    I have tried USB Loader GX with DIOS-MIOS
    - Problem here is it says "To run GameCube game with DIOS MIOS you need to set your 'Main GameCube Path' on the first partition of the Hard Drive.
    -- I have set the 'Main GameCube Path' to USB1:\games\ (The location of my GC backups and the folder that every tutorial and even DMToolbox set up itself.) I've also tried setting it as just USB1:\ and that just made the GC backups disappear from the games menu.

    I have tried WiiFlow with Loader settings as:
    -DEFAULT: Freezes at black screen
    -AUTOMIOS: Freezes at black screen
    -Devolution: Black screen then resets back to "Press A to continue" then Channel Screen
    -Nintendont: Shows a screen to select the game, looks like it's loading fine, gets to "Checking FS:" and shows an error and turns off my Wii

    EDIT: Here is a screenshot of the error from Nintendont
    Initially the kernel says 5, then when it gets to Checking FS: it changes to the -5 you see there
    CAM00639.jpg


    What am I doing wrong? Please no flame sessions, I'm trying to get this to work for my daughter.


    EDIT: I've tried SD loading and the same black screen freeze happens.
     
    Last edited by a moderator: Feb 19, 2015

Share This Page