hit tracker

Gateway auf System Ver. 10.5?

Discussion in 'German 'Gateway 3DS' Support' started by dudebro, Jun 23, 2017.

  1. 1
    0
    1
    dudebro

    dudebro Loyal Member

    Joined:
    Jun 23, 2017
    Bin am überlegen mir eine zuzulegen, nur steckt eines meiner Systeme aktuell auf 11.4 und das Andere auf 10.5.

    Noch eine Frage: Gibt es eigentlich irgendeine Möglichkeit Systemupdates (nicht cartupdates) kontrolliert aufzuspielen, ohne vorher CFW zu installieren? Würde gerne den Shop für meine 10.5 (die im Übrigen selbst über ein cartupdate installiert wurde) auf das system bringen.

    Danke im Voraus
     
  2. 320
    51
    28
    sweatbox

    sweatbox Loyal Member

    Joined:
    May 2, 2016
    Location:
    Germany
    Hi dudebro,

    ich würde dir prinzipiell empfehlen, den b9s zu installieren.
    Das ist schon mal eine gute Basis und du bist erstmal save.

    Wenn du b9s und luma installiert hast mach am besten noch ein Backup und du kannst updaten auf 11.4 oder was gerade aktuell ist.
    Falls du dich für eine Gateway entscheiden solltest, kannst du dieses auch immer noch machen - läuft parallel ohne Probleme.
    Gateway nutzt den Emunand (ist sicherer) und Luma startet ganz normal ins Sysnand oder auch in den Emunand. Ganz wie du willst.

    Um dein 11.4er System zu hacken brauchst du eine Hardwaremodifikation (HardMod) welches aufschrauben und löten bedeutet. Ob du das machen willst sei dir überlassen - ich bin zu dumm zum löten, deswegen habe ich das nie gemacht.

    Zu deinen weiteren Fragen:
    Nein es ist nicht möglich ohne CFW kontolliert auf eine bestimmte Version zu flashen. Das liegt daran, dass der Flashprozess einige Rechte braucht, welche man im 'Userland' des Homebrews nicht bekommt. Und nur den eShop zu flashen würde auch nichts bringen, da der prüft welche Firmware du installiert hast.
     

Share This Page