hit tracker

!!! GATEWAY DOES NOT OPERATE ON CONSOLES RUNNING ORIGINAL FIRMWARES HIGHER THAN v4.5 !!!

Discussion in 'Official 'Gateway 3DS' Support Forum' started by GaryOPA, Aug 11, 2013.

Thread Status:
Not open for further replies.
  1. 25,230
    2,242
    113
    GaryOPA

    GaryOPA Master Phoenix Admin Staff Member Top-Dog Brass

    Joined:
    Mar 18, 2006
    Media:
    1,743
    Occupation:
    Design Eng.
    Location:
    Tropical Island
    Home Page:
    http://www.O-P-A.biz
    PLEASE READ THIS NOTICE!

    The GATEWAY 3DS flashcart will ONLY work if your 3DS is running an ORIGINAL FIRMWARE v4.5 OR LOWER

    Anything you hear about using 7.x or 8.x firmwares is in regard to amazing feature of EMUNAND which allows the Gateway to fake load
    newer firmwares on top of 4.5, the actual system itself MUST BE on 4.5 or lower, and then the newer firmware is soft-loaded via SD.

    IF your GATEWAY is running on any firmware higher than 4.5 it will NEVER EVER EVER work on with Gateway 3DS.

    IF that is your case, then its best to shop around for another 3DS which has 4.5 or lower firmware running on it.

    Sorry to break the bad news, but that is how it is and most likely it will NEVER EVER change, if it does then this THREAD with over 34 pages of replies asking the same question over and over, and with over 60,000 views will be deleted and replaced with a HUGE banner across the top of site on all pages, announcing the amazing breakthru in the Nintendo scene.
     
    Last edited by a moderator: Sep 11, 2014
  2. 2
    0
    0
    Jaime Eduardo Bezerra

    Jaime Eduardo Bezerra Loyal Member

    Joined:
    Aug 13, 2013
    Firmware 6.2.0

    Excuse me, I have a 3DS with the firmware 6.2.0.
    The flashcard can work on? will work in the future? or never work?
     
  3. 16
    0
    0
    Shain Gray

    Shain Gray Loyal Member

    Joined:
    Aug 14, 2013
    Not now.maybe later
     
  4. 16
    0
    0
    Shain Gray

    Shain Gray Loyal Member

    Joined:
    Aug 14, 2013
    Buy one that says 2012 on back..you will get 4.1 to 4.5..4.5 being the highest firmware gateway will work on.for now anyway
     
  5. 5
    0
    0
    minidudi

    minidudi Loyal Member

    Joined:
    Nov 3, 2009
    Another way for Gateway 3DS supports 3DS V6.2.0,Downgrade my 3DS To V4.5.0 or below.

    As you know the Gateway 3DS only can support the Nintendo 3DS V4.5.0 or Below.
    Is it possible to downgrade your Nintendo 3DS to V4.5.0?

    Maybe the Gateway-3DS Team can take some action.
     
  6. 1
    0
    0
    Ahmed Hassona

    Ahmed Hassona Loyal Member

    Joined:
    Aug 19, 2013
    {{{{(((dose the gateway-3ds work with the new Nintendo 3DS XL (Black/Black)???)))}}}

    dose the gateway-3ds work with the new Nintendo 3DS XL (Black/Black)
    View attachment 3973
    View attachment 3974
     
  7. 16
    0
    0
    Shain Gray

    Shain Gray Loyal Member

    Joined:
    Aug 14, 2013
    The black one may be 5.0 firmware and will not work..check back of box.ig it says 2013 you may not be happy
     
  8. 16
    0
    0
    Shain Gray

    Shain Gray Loyal Member

    Joined:
    Aug 14, 2013
    Not possible
     
  9. 9
    0
    1
    Squirrel61

    Squirrel61 Loyal Member

    Joined:
    Aug 12, 2013
    The Gateway team has suggested a few times that firmwares upto 6.2.0 could possibly be exploitable (without promising anything btw so no guarantees).

    Since my 3DS is already on 6.2.0, I wonder if any progress is being made, if it is still under investigation or if the door has definitely been closed. Is there anyone on this forum who can give more information on this point?
     
  10. 33
    0
    0
    asus

    asus Loyal Member

    Joined:
    Aug 29, 2013
    Firmware 5.1.0.11U 3DS.

    I wonder if the Gateway operates in firmware 5.1.0.11u?, I bought the flashcard gateway did not work properly, an error occurs when I play nintendo ds profile.

    Notes: Gateway installer works perfectly in blue card.
     
  11. 68
    8
    8
    galneon

    galneon Loyal Member

    Joined:
    Aug 15, 2011
    I'm astounded that you managed to place an order for a GW3DS when you evidently were not able to read the "4.1-4.5 ONLY" notices everywhere.

    The blue card is just an R4i. Assuming it's updated, it will work all the way through 6.2.0, but only for NDS ROMs.

    Anyway, it's very possible the GW will eventually work on 5.1-6.2, but there are no guarantees and it almost certainly will never work above 6.2.0, after which a new solution (ie. a new exploit which may not even exist) will be required.

    I recommend you wait. The team is conservative when speaking of updates and future features, but from what I've seen so far, I think it's likely that because 5.1 contains the same bug as 4.5, support will likely be extended to it in the near future.
     
    skipclick and Scoobydoo like this.
  12. 33
    0
    0
    asus

    asus Loyal Member

    Joined:
    Aug 29, 2013
    The problem is that here where I live I paid $150 for the gateway, I'm scared of having money thrown in the trash =x.
     
  13. 68
    8
    8
    galneon

    galneon Loyal Member

    Joined:
    Aug 15, 2011
    Maybe you know someone locally with a 4.5 or older 3DS that you could sell it to? You could get rid of your current Gateway and then buy another if 5.1 becomes supported, or if you want to ensure you get some use out of the Gateway you could sell your current 3DS if you're able to check copyright dates on the boxes of a new 3DS you might buy (copyright 2012 is always an eligible firmware and copyright 2013 is sometimes eligible and sometimes 5.1, at least in North America).

    I don't know your money situation, but I think if I was in your position I would just wait a couple months, or if I had only a 3DS I'd use it as an excuse to buy a 3DS XL ;)
     
  14. 96
    5
    0
    Adam Fox

    Adam Fox Loyal Member

    Joined:
    Aug 23, 2013
    I have a 3DS that was updated in June/July or something......I can't remember, I don't have it on hand right now....knowing its on at LEAST 5.x, i'm still gonna get a GateWay in the near future....by the time I get it, they might have an update for it...I plan on getting a second-hand 3DS XL anyway and keep my current 3DS as a back-up and put it back inside its box.....I hate selling game consoles/hand-helds
     
  15. 1
    0
    0
    jijiwaiwai

    jijiwaiwai Loyal Member

    Joined:
    Aug 30, 2013
    Just got the gateway 3ds 2 days ago ordered from a official seller dwtechz.com ,but my 3dxl updated to v6.2 by accidently
    and then it will not support this card anymore currenctly. So worry about this issue...
    Then, I have a question that anyone can release a tool to downgrade the 3ds system to 4.5??
     
  16. 68
    8
    8
    galneon

    galneon Loyal Member

    Joined:
    Aug 15, 2011
    Don't count on that ever happening no matter how the scene evolves.
     
  17. 5
    0
    0
    Rocky

    Rocky Loyal Member

    Joined:
    Nov 22, 2012
    I have not use my 3DS console for a long time as my mother asks me to study hard. :cower: I was not happy at that time.
    It is still on firmware 4.5.0-10u. I will order one under the table LoL. :joyous:
    I am focus on the dwtechz too, but do not have enough pocket money. :blue:
     
  18. 33
    0
    0
    asus

    asus Loyal Member

    Joined:
    Aug 29, 2013
    My 3ds is the ambassador program is so difficult to get rid of it, I think the FIX version 5.x and 6.x will only come out after the release of Pokémon X and Y.
     
  19. 2
    0
    0
    Seirei

    Seirei Loyal Member

    Joined:
    Aug 31, 2013
    Will it work with firmware 6.1.0-12U

    Okay, so the moment I saw the gateway 3DS, I immediately wanted to jump ship on it and relive the good old days of the R4 for DS. However, my 3DS is currently at 6.1.0-12U, and most of what I read states my 3DS has to be at 4.1-4.5, latest 5.1. I was wondering is there any success with the 6.1.0-12U firmware, or should I just wait a bit till the updaters address the issue.
     
  20. 96
    5
    0
    Adam Fox

    Adam Fox Loyal Member

    Joined:
    Aug 23, 2013
    *NO* it will not work with anything higher than 4.5.....if you need it "NOW" u are better off getting another 3DS....no one knows how long it will be before they get it working properly on anything higher than 4.5.....it may be tonight...it may never happen.....
     
Thread Status:
Not open for further replies.

Share This Page