hit tracker

GATEWAY Releases ULTRA 3.1.0 with New 3DS Support

Discussion in 'Official 'Gateway 3DS' Support Forum' started by GaryOPA, Mar 11, 2015.

Thread Status:
Not open for further replies.
  1. 39
    0
    6
    cfoordddd

    cfoordddd Loyal Member

    Joined:
    Dec 19, 2014
    i never formatted a 3ds before. sysnand is asking me to connect to the internet in order to be formatted? will it update my sysnand?

    *nvm :)
     
    Last edited by a moderator: Mar 17, 2015
  2. 1
    0
    0
    Timothy030

    Timothy030 Loyal Member

    Joined:
    Mar 17, 2015
    Location:
    Bamban, Tarlac, Philippines
    I was hopping their's gonna be an support to firmware 9.5.0-23J please gateway i'm waiting here i have gateway 3ds but i can't use it right now i update it my 3ds japan version late ver. of 2.2.0.0-J Please make a fast update on it ^_^ Phew i'm always praying :D
     
  3. 1,642
    186
    0
    makikatze

    makikatze Gateway Kitty [MOD] Loyal Member

    Joined:
    Dec 29, 2014
    Occupation:
    A free cat
    Location:
    In my cat basket
    It depends on your system version. If you are on 4.1-4.5, you can use the old DS profile exploit (it's the most comfortable anyway). If you are on <4.1, you can use a game like Luigi's Mansion 2 to update to 4.5.
    If you are on >4.5 and don't have a NAND backup of 4.5 or lower from your O3DS, you are out of luck on an O3DS.
    You can use 3dnus to update you system files to get browser access, but it only works when you can get Gateway running (system with a max version of 4.5 or downgrade via NAND backup and hard mod).


    As you already figured out, it does not update your sysnand, it only needs internet access to restore your NNID after formatting the system (only systems with a connected NNID should ask for internet access when you want your system formatted).

    You are out of luck with 9.5.0-23J. It is very unlikely that Gateway will have support for this version for quite a long time. If ever, I would assume it could take several years until we have a new exploit.
     
  4. 639
    75
    28
    urherenow

    urherenow Loyal Member

    Joined:
    Jun 30, 2006
    it's always a good idea to back up EVERYTHING before doing ANYTHING. I even label my stuff (for instance I have an extra backup of sysnand 4.2, labeled with _linked, and the first unlinked nand backup _unlinked). I backed up my sysnand, emunand, and SD card, before attempting a system transfer to my N3DS, for example. The transfer failed. I can still make everything the way it was (and already have) on my old 3DS, at least. Except that I can't really enter eshop anymore since my N3DS is linked to my NNID now.

    Eventually, I WILL find a way to get my Mii plaza progress moved over to my N3DS. Just a matter of time...
     
  5. 123
    3
    0
    Trubo

    Trubo Loyal Member

    Joined:
    Dec 18, 2014
    I thought those downgrade packs released with the 9.2 support didn't require a NAND backup of your original firmware.
     
  6. 45
    4
    0
    Sauerkraut

    Sauerkraut Loyal Member

    Joined:
    Mar 2, 2014
    otogiquyen said that (s)he can't open the internet browser, so (s)he can't launch the GW exploit to downgrade. I am guessing that maybe a system format would solve this, though.
     
  7. 809
    91
    28
    Nazosan

    Nazosan Loyal Member

    Joined:
    Dec 29, 2014
    You do realize you're being completely unreasonable? At this time there is no known exploit for > 9.2 capable of getting sufficient system access to do what Gateway must do to function. It's technically not impossible that there could be no exploit at all in this one. (Yes, it is unlikely, but the point is, you take it as a given and it is anything but.) Telling Gateway to hurry up and support any version they told you absolutely not to update past is like going to a charity organization and complaining that they aren't serving escargot to go with the free soup...
     
  8. 1,642
    186
    0
    makikatze

    makikatze Gateway Kitty [MOD] Loyal Member

    Joined:
    Dec 29, 2014
    Occupation:
    A free cat
    Location:
    In my cat basket
    No, a system format would not solve the issue. An unusable browser is the result of a never updated system and you cannot simply update that system through official channels as it would get you to version 9.5.0-23 at the moment, thus rendering the system unusable for the Gateway exploits we currently have.
     
  9. 25,373
    2,255
    113
    GaryOPA

    GaryOPA Master Phoenix Admin Staff Member Top-Dog Brass

    Joined:
    Mar 18, 2006
    Media:
    1,952
    Occupation:
    Design Eng.
    Location:
    Tropical Island
    Home Page:
    http://www.O-P-A.biz
Thread Status:
Not open for further replies.

Share This Page