hit tracker

Gateway too low version? (6.2.0-12E)

Discussion in 'Official 'Gateway 3DS' Support Forum' started by pzlate, Sep 29, 2015.

  1. 7
    1
    0
    pzlate

    pzlate Loyal Member

    Joined:
    Sep 26, 2015
    Hello I just recieved my GATE-WAY flash card and I installed it pretty easy, And I launched some games such as Mario Kart 7 And Super Mario 2 which worked fine. Then I went over to some more recently released games like Majora's mask and it just got stuck at the loading screen see picture [​IMG] (black instead of white background), So I did some research and some said that I have to run a higher firmware on my 3ds , as im running 6.2 right now (6.2.0-12E), But if I update i will land on 10.xx something, What should I do? as I find it a little crucial to play these games !

    Also small question,doesn't the blue flashcard work at 6.2.0-12e? cause I can't get that to work.
    Thank you
    in advance
    Pzlate
     
  2. 108
    20
    0
    ScarletKohaku

    ScarletKohaku Loyal Member

    Joined:
    Dec 19, 2014
    You will need to set up emuNAND for your 3DS system and then update that. Have a look at this (http://www.maxconsole.com/maxcon_forums/threads/286487-3DS-N3DS-Gateway-Ultra-Guide), namely the "emuNAND Setup" section. If there's anything you're not sure about, feel free to ask ^^

    As a side note, the blue card only works on 4.5 or lower if memory serves. You need to install a special CIA to sysNAND to make it work but it isn't something I've done so you're better off waiting for somebody else to discuss that with!
     
  3. 3,760
    530
    113
    lemanuel

    lemanuel All-Knowing Lurker [Mod] Loyal Member

    Joined:
    Mar 30, 2014
    Location:
    Portugal
    Everything said above is correct.

    As a recommendation, please read the available guides before using something right away next time ;)
    We're always here to help if you need of course though.
     
  4. 7
    1
    0
    pzlate

    pzlate Loyal Member

    Joined:
    Sep 26, 2015
    @scarletkohaku @lemanuel Thanks alot both you guys,will try to install the EMUNAND

    but what will emunad do exactly? update me to 9.2?
     
    Last edited by a moderator: Sep 30, 2015
  5. 108
    20
    0
    ScarletKohaku

    ScarletKohaku Loyal Member

    Joined:
    Dec 19, 2014
    Put simply, emuNAND is an emulated firmware that runs from your SD Card, in oppose to being the actual firmware that saves to the system. With the emuNAND, you can update it to the latest firmware - allowing you to run the newer games, while keeping your actual firmware exploitable and able to run Gateway.
     

Share This Page