hit tracker

GATEWAY ULTRA 3.0.1 Public BETA and DGPacks

Discussion in 'Official 'Gateway 3DS' Support Forum' started by GaryOPA, Jan 10, 2015.

Thread Status:
Not open for further replies.
  1. 53
    6
    0
    John Silva

    John Silva Loyal Member

    Joined:
    Apr 14, 2013
    Occupation:
    Owner/Photographer, Specialize in all kinds of equ
    Location:
    Elizabeth, New Jersey, United States
    So....rumor has it that Nintendo will announce tomorrow that the New Nintendo 3DS will be released on February 13th in the US.

    GameStop practically let the cat out of the bag.

    The question now is this: will Gateway intentionally delay the New 3DS update until the US release?
     
  2. 3,760
    530
    113
    lemanuel

    lemanuel All-Knowing Lurker [Mod] Loyal Member

    Joined:
    Mar 30, 2014
    Location:
    Portugal
    Probably not. There's only two possibilities:
    US N3DS has a firmware compatible with GW, which wouldn't impact anything since they're already working on it and it's the same for the other regions.
    US N3DS doesn't have a firmware compatible with GW (9.3 or 9.4), which wouldn't impact either since they can't do anything on it for now.

    No reason to delay it as far as I see
     
  3. 53
    6
    0
    John Silva

    John Silva Loyal Member

    Joined:
    Apr 14, 2013
    Occupation:
    Owner/Photographer, Specialize in all kinds of equ
    Location:
    Elizabeth, New Jersey, United States
    Remember that they supposedly delayed it too because of them wanting to test on European units. What's the point of that either if they are the same as the Australian units?
     
  4. 88
    14
    8
    Mehrtellica

    Mehrtellica Loyal Member

    Joined:
    Jan 6, 2015
    european and australian n3ds run on same region
     
  5. 3,760
    530
    113
    lemanuel

    lemanuel All-Knowing Lurker [Mod] Loyal Member

    Joined:
    Mar 30, 2014
    Location:
    Portugal
    Because they're already out (Ambassador ones). The wait isn't that long and they still need to fix whatever problems they're having with the N3DS support. It's not just because of wanting to test on those that they haven't released yet.
     
  6. 25,644
    2,262
    113
    GaryOPA

    GaryOPA Master Phoenix Admin Staff Member Top-Dog Brass

    Joined:
    Mar 18, 2006
    Media:
    2,281
    Occupation:
    Design Eng.
    Location:
    Tropical Island
    Home Page:
    http://www.O-P-A.biz
    Not the same most of the aussie ones shipped with 8.1 and no web browser like the japanese ones.

    Eu ones are shipping with 9.0 and the web browser.

    Na ones if launching in feb. 13th will most likely roll out also with 9.0

    Currently gw team is setting up the new 3ds to be used on 9.0 min. Base of firmware whereas before the root system was designed around 8.1

    We wil know more after the nintendo direct.

    And I see no reason for gw to delay for the new 3ds na release.

    I will know more when gw updates me later on this week.
     
    lemanuel likes this.
  7. 318
    29
    28
    ninjadudexp

    ninjadudexp Loyal Member

    Joined:
    Dec 3, 2014
    cool hopefully all goes well and we see a public beta for n3ds sometime soon
     
  8. 641
    75
    28
    urherenow

    urherenow Loyal Member

    Joined:
    Jun 30, 2006
    I'm pretty inexperienced at soldering and it's easy on the XL. It was much harder to solder the wires onto the microsd adapter! (granted, it got easier when I figured out the proper use of flux and got the adapter pins tinned first...)

    He is trying to restore it with the GW menu though...

    Like this:

    1.) Make sure you have your NAND.BIN is placed on your 3DS's SD. <- he renamed emunand.bin to nand.bin
    2.) Launch the GW menu (the one where it has NAND backup, etc)
    3.) Hold up while pressing "Downgrade" and you should be asked to restore the NAND backup to sysNAND.

    Edit: I hate to mess with this because I finally have everything the way I want it. But... this stuff is more interesting to me than playing games, so if my wife has no plans this evening I will give it a shot. I'm hardmodded so I'm not worried about bricking.
    Edit2: My emunand.bin might be already on 9.4. This is going to force me to do a hardware flash whether it works or not :/
     
    Last edited by a moderator: Jan 13, 2015
  9. 39
    1
    0
    petch

    petch Loyal Member

    Joined:
    Dec 11, 2014
    You're saying the N3DS will only be supported on 9.0-9.2?
     
  10. 3,760
    530
    113
    lemanuel

    lemanuel All-Knowing Lurker [Mod] Loyal Member

    Joined:
    Mar 30, 2014
    Location:
    Portugal
    Probably there will be some way to update it to 9.0
     
  11. 39
    1
    0
    petch

    petch Loyal Member

    Joined:
    Dec 11, 2014
    Still no 9.0 games, so I'm not too optimistic. Guess a load of Japanese N3DSs might be useless, including mine
     
  12. 400
    43
    0
    joedogg

    joedogg Loyal Member

    Joined:
    Nov 3, 2013
    All AUS N3DS are currently on 9.0 firmware. JAP N3DS are on 8.1 and currently updated to 9.1 firmware.
     
  13. 3,760
    530
    113
    lemanuel

    lemanuel All-Knowing Lurker [Mod] Loyal Member

    Joined:
    Mar 30, 2014
    Location:
    Portugal
    We'll see. No use thinking negatively until it's released. :)
     
  14. 209
    25
    0
    codychaosx

    codychaosx Loyal Member

    Joined:
    Dec 8, 2014

    I think you have it backwards the Aussie ones all shipped above 9.x where as the jpn n3ds shipped at 8.1 or 9.x
    (me being a lucky one with a 9.x) XD yay!
     
    Mehrtellica likes this.
  15. 39
    1
    0
    petch

    petch Loyal Member

    Joined:
    Dec 11, 2014
    True.

    Am I understanding correctly that if it is limited to 9.0-9.2, it's due to the web browser being installed already? Doesn't the N3DS force you to update regardless when using the web browser? If so the only thing I could imagine is that a service required is missing in 8.1
     
  16. 3,760
    530
    113
    lemanuel

    lemanuel All-Knowing Lurker [Mod] Loyal Member

    Joined:
    Mar 30, 2014
    Location:
    Portugal
    On the 8.1 firmware, the browser files for the N3DS didn't exist yet. So all users just get a message to update. That's the reason they can't use it.
     
  17. 39
    1
    0
    petch

    petch Loyal Member

    Joined:
    Dec 11, 2014
    Ah, guessing it's missing the service to download from servers when using QR code exploits then

    Fuck
     
  18. 3,760
    530
    113
    lemanuel

    lemanuel All-Knowing Lurker [Mod] Loyal Member

    Joined:
    Mar 30, 2014
    Location:
    Portugal
    http://3dbrew.org/wiki/8.1.0-0_New3DS
     
  19. 53
    6
    0
    John Silva

    John Silva Loyal Member

    Joined:
    Apr 14, 2013
    Occupation:
    Owner/Photographer, Specialize in all kinds of equ
    Location:
    Elizabeth, New Jersey, United States
    If it's set to work at 9.0 minimum, then what are me and many New 3DS owners who imported from Japan going to do? We are stuck at 8.1 firmware.
     
  20. 88
    14
    8
    Mehrtellica

    Mehrtellica Loyal Member

    Joined:
    Jan 6, 2015
    So that means the N3DS won't need the blue card then?
     
Thread Status:
Not open for further replies.

Share This Page